Connect with us

Sharp VCR won't play tape

Discussion in 'Electronic Repair' started by [email protected], Jan 5, 2007.

Scroll to continue with content
  1. Guest

    I have a Sharp VC-A410 VCR that is about 2 years old. I put an old
    tape in it, and the tape got tangled in the machine. I tried to pull
    the tape out (not real hard), and it wouldn't come out. After that I
    took the cover off, and cut the tape and pulled it out. Now when I try
    to play a tape, I get a fairly loud clicking noise,and the tape machine
    automatically shuts off.

    After looking closely, I have discovered that a small round rubber item
    (about 1/2" in diameter) is coming down on the videotape> and mushing
    it. (The rubber item is lowered when the videotape is put in place to
    be played.) This rubber item is on the right side of the machine
    maybe two inches from the, roughly, round two inch-diamter
    rollers. I am pretty sure the videotape is supposed to lay flush
    against the curved wall of the rubber instead of being partially under
    it, as it currently is. Also, the loud clicking noise comes from the
    place where the small rubber item is located. If anyone can help me
    fix it, I would appreciate it.

    Thanks,

    JD
     
  2. Meat Plow

    Meat Plow Guest

    Sounds like you've managed to knacker the mech up to where the cam and
    mode switch are no longer in sync with the rest of the unit. A good tech
    could fix it but you could probably replace it with a new unit for the
    same price.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-