Connect with us

Sanyo VTC-5150 Betamax rewind problem

Discussion in 'Electronic Repair' started by David van Kemenade, Feb 7, 2004.

Scroll to continue with content
  1. It seems the VCR has just too little torque to fully rewind a Betamax tape.
    I've seen something similar discussed for VTC-5000s, and in that case the
    solution involves decreasing the value of the series resistor of the reel
    motor. But I can't find a series resistor in the VTC-5150. What can I do?
    Any help is greatly appreciated.
     
  2. It seems the VCR has just too little torque to fully rewind a Betamax tape.
    Perhaps the problem is mechanical rather than electrical.

    A lot of older VCRs, including Sanyo Betacord decks, used rubber idler tires
    which would be worn and cracked by this time. A worn idler tire would not
    allow the transport to efficiently transfer torque from the motor to the idler
    pendulum; it would slip instead.

    I would recommend replacing all rubber parts with exception of the pinch roller
    if it's still in good shape.

    I have a Sears Betavision hi-fi that's based on the Sanyo VCR-7200 Betacord
    which required replacement of all rubber parts except the pinch roller. The
    replacement rubber included the idlers, as the original ones were badly worn
    out. The VCR also required the clutch on the reel spooler of the supply end to
    be rebuilt as it was slipping too much on visual search reverse. - Reinhart
     
  3. Reinhart

    Thanks for your help, Reinhart!

    I had already replaced the reel idler and the reel motor belt. Until a
    couple of days ago, rewinding tapes worked OK. Since then I've cleaned the
    heads and the pinch roller. After that rewinding didn't work anymore, but of
    course this could be unrelated.

    When I trick the VCR into thinking a tape has been inserted and I start
    rewinding, all looks OK. Then I touch the supply reel to create some extra
    load on it. Eventually, everything grinds to a halt: the spool, the reel
    idler AND the motor! So there's nothing slipping.

    Does this narrow the problem down?

    Thanks, David
     
  4. Jim Adney

    Jim Adney Guest

    I'm not sure if yours is the same as the one I troubleshot years ago,
    but on mine the problem was simply lack of lubrication on the motor
    shaft bearing.

    It completely cleared up when I applied a tiny drop of oil to the
    shaft where it disappears into the motor. I did this with the tip of a
    sewing pin.

    Be careful not to get any oil on the rubber parts.

    IIRC, the problem was due to the fact that there was a current sensing
    circuit in there which sensed, and limited, the amount of motor
    current. When the bearing went dry the motor current went up and was
    limited by this circuit. Eventually this left insufficient torque in
    the motor.

    In my model the current limit circuit was disabled in the FF and REW
    modes.

    I actually measured the motor current before and after oiling: IIRC
    the current went down by more than a factor of 4 even though the speed
    and torque went up.

    -
     
  5. ajb

    ajb Guest

    If the upper head drum is worn (lost its high polish, perhaps) it will
    be producing too much friction aginst the tape. Used to be a common
    problem at one time. It is occasionally possible to re-polish the drum
    (cylinder) but you can get into more trouble if not very careful.
    Usually a case for replacement I'm afraid...
     
  6. If the upper head drum is worn (lost its high polish, perhaps) it will
    This wouldn't be a problem.

    This Sanyo Beta deck is kinda like VHS decks: the tape is fully threaded only
    when in play. All other transport functions are carried out with the tape not
    threaded around the drum, including rewind and fast-forward. - Reinhart
     
  7. Thanks for that idea Jim. I'll get oil and give it a go.

    Thanks, David
     
  8. Just a quick update in case anyone having a similar problem comes
    across this thread.

    Jim's suggestion turned out to work. I lubricated the motor shaft, but
    this alone didn't do the trick. I also put a drop of oil on both reel
    shafts. This made them run more smoothly and quietly, and rewinding is
    no longer a problem now!

    Thanks everyone for your help.

    David
     
  9. David

    Sorry I've just seen you have solved the
    problem. I would recommend replacing the
    reel idler if you can get one from
    www.grandata.co.uk

    Regards,

    Colin
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-