Connect with us

Really dumb question

Discussion in 'General Electronics Discussion' started by michael l, Feb 2, 2013.

Scroll to continue with content
  1. michael l

    michael l

    2
    0
    Feb 2, 2013
    Hello
    This is probably the simplest question ever posted here and I apologise to all you experts
    The thing is I am developing a product which will incorporate one or more LED lamps and I want to find a way of trying various options such as size and colour of different lamps
    So I went to Maplins, bought a selection of little packets of LED lamps, some wire and a load of AA batteries and started connecting them but and nothing happened, no sign of light whatsoever. So, I read on here somewhere that you need a resistor and so I went back to Maplins (has anyone ever tried asking any of their staff anything? "Dunno really" seems the default response to any question) and got some resistors and put one into the circuit but still nothing
    Can anyone tell me how I can light an LED using one or more AA batteries
    As I said a very dumb question but for me a complete and utter mystery!
    Thanks for any help.
     
  2. donkey

    donkey

    1,289
    56
    Feb 26, 2011
    ok this is a 3 fold problem
    first you may have blown the LEDs from too much current but you state there was absolutely no light so it might be a loose wire somewhere
    second you bought some resistors..... what value? if its too low the LED may still blow even at 1.5 volts (standard AA voltage) or it may be too high limiting the current and not giving any current to the LED thus not letting it light. if you look up LED resistor calculator on google you may find a resistor value to suit you.
    third you say LED "lamps" are these true LED's? or are they already constructed devices that simply need a few batteries to work? if the latter it may be a loose wire again.
    oh and also check your battery is full, go to D batteries they last longer at same voltage.
     
  3. donkey

    donkey

    1,289
    56
    Feb 26, 2011
    Last edited: Feb 2, 2013
  4. BobK

    BobK

    7,682
    1,686
    Jan 5, 2010
    If you give us a link to one of the LEDs you bought, we can tell you how to make it light up.

    Bob
     
  5. (*steve*)

    (*steve*) ¡sǝpodᴉʇuɐ ǝɥʇ ɹɐǝɥd Moderator

    25,412
    2,780
    Jan 21, 2010
    At first guess, I'd say you need (a) more than 1.5V (6V would be my choice) and the *right * value resistor (between 200 ohms and 1000 ohms would be OK for testing)
     
  6. donkey

    donkey

    1,289
    56
    Feb 26, 2011
    hey steve I see he said he used a "load of AA batteries". thats why I assumed he blew them... depending on how they were hooked up... the other side is he used 1.5v and hooked them up the wrong way hence no light.
    thats something for the OP to remember. LED's ONLY work one way. if you get nothing one way try reversing the battery
     
  7. michael l

    michael l

    2
    0
    Feb 2, 2013
    Thank you!

    I am very grateful to you all for taking the time to respond with this helpful advice
    I am going away for a few days but will try to follow your advice when I get back on Thursday and may even bother you again if I am still stuck!
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-