Connect with us

real time simulation can't be run

Discussion in 'General Electronics Discussion' started by omar khater, Jun 6, 2016.

Scroll to continue with content
  1. omar khater

    omar khater

    2
    0
    Jun 6, 2016
    hi

    i work on SAP-1 microprocessor project on PROTEUS

    i make all the connections and simulate it and it runs well ..i close the project and comeback to it then i faced this simulation problem "real time simulation can't be run"

    How can i deal with it ?
     

    Attached Files:

  2. Alec_t

    Alec_t

    2,882
    770
    Jul 7, 2015
    I don't use PROTEUS, but it looks like there are several 'logic contention' issues. Have you tried adding a few parasitic very low parallel capacitance and/or series resistance values at the net nodes concerned? That may be enough to break a logic dead-lock. Or perhaps you need to close all other apps if the processor needs to run as fast as possible?
     
  3. omar khater

    omar khater

    2
    0
    Jun 6, 2016
    thx for reply

    first : which simulation programs you advise ?
    second :with same contention's it run previously
    my processor is intel i5 4200-m and i don't use any other significant loads
     
  4. Alec_t

    Alec_t

    2,882
    770
    Jul 7, 2015
    So something must have changed to prevent it running now. Look for clues in whatever was changed.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-