Connect with us

PSPICE 10.5 Communications Problems from Capture 10.5

Discussion in 'CAD' started by [email protected], Dec 22, 2005.

Scroll to continue with content
  1. Guest

    After running some simple circuits within Capture/PSPICE 10.5, I get
    the OrCad's Capture cannot create a PSPICE netlist for the PSPICE
    engine to simulate. If you go into the Session Log, it days "Unable to
    initialize pspice explorer while creating netlist file." If you try to
    view the netlist, you get "The PSPICE COM Wrapper error has occured"
    dialog.

    I have to shutdown everything, manually remove the OrCAD modules from
    Windows 2K memory with the task manager and shutdown Capture. Restart
    and everything is fine for a while (about 5-10 minutes), then we start
    the process all over again. Every other aspect of the OrCAD 10.5 works
    great, even the PSPICE, but only until this anomoly gets into the
    picture.

    Also, I have removed all antivirus, antispyware, etc. programs with a
    clean reboot. Still the problem returns. I even removed that pesky
    CTFMON.EXE TSR by Microsoft as some people indicated that can cause
    problems in and of itself.

    Any ideas, anyone??
     
  2. Jim Thompson

    Jim Thompson Guest

    Yep. I think I covered this before...

    Uninstall OrCAD/PSpice.

    Manually scrub the registry of all references to previous versions.

    Re-install.

    If you really want a good install, choose "Custom", and choose PSpice
    Schematics.

    DO NOT install Capture.

    You'll thank me ;-)

    Capture sucks the ultimate lemon.

    ...Jim Thompson
     
  3. What he said... :cool:

    Actually, the uninstall ALL versions, do a regclean, and then reinstall
    seems to fix it. Windows seems to be able to get itself confused as to
    which version it is supposed to be using...

    Charlie
     
  4. Guest

    Charlie,

    Did this once already and aggressively cleaned the registry. Even
    cleared the Legacy Root structure. Still it comes to bother me. I
    sent the problem to Manny at EDA to see if they can do anything with
    the question. Also, I have noticed that this problem has existed
    since, at least version 10.3, and the solution they gave (in their
    Known Problems and Solutions PDF) doesn't work in this situation.

    Jim is trying to get me to eliminate Capture altogether and work
    strictly within Pspice schematic. I think he hates Capture. I think
    it is a good package...far better than any other package I have seen to
    date. I just wish they would cleanup some of the rough edges on the
    Capture-to-Pspice conversion routine (pspiceexplorersvr.exe,
    pspiceexplorer.dll files in particular).

    CT
     
  5. Jim Thompson

    Jim Thompson Guest

    [snip]

    The problem is that the Capture-to-PSpice-Simulator interface is a
    typical OrCAD hack, while the PSpice (Microsim)
    Schematics-to-PSpice-Simulator interface is the original ;-)

    ...Jim Thompson
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-