Connect with us

Programming Honeywell 5834-4 key fob

Discussion in 'Radio and Wireless' started by Tilar, Apr 6, 2020.

Scroll to continue with content
  1. Tilar

    Tilar

    2
    0
    Apr 6, 2020
    Hello, I am having difficulty programming my Honeywell 5834-4 key fob. I am using a Honeywell 21ip with a 6160RF receiver. I am able to program the stay button on loop 4 using both *56 and *58 programming modes but when I try to program alarm away I get an error tone when I press * to accept loop 3 and it will not allow me to go any further. My only option is to back out using the pound key.

    I have had no trouble programming all of my wireless door/window contacts or motion detectors, fire detectors etc. I installed a Tuxedo WIFI that is operating perfectly. This 21ip panel and 6160RF receiver were purchased used in perfect condition. I did a factory reset before I started programming.

    I've been stuck on this key fob problem for over a month. I sure would appreciate any help someone can offer.
     
  2. ChosunOne

    ChosunOne

    377
    95
    Jun 20, 2010
    Hmmm...off the top of my head, from reading your post, it sounds like you're following the *56 protocol correctly. I don't have my V-20P mock-up set up right now, so I'll have to get back to you after I've set it up and got a 5804 (sorry, I don't have a 5804-4 on hand, but the programming should be the same for what you're trying to do) on hand to replicate what you're doing. It's 12:45 AM (Zero-dark-45) here on the USA East Coast, so I won't get around to setting that up until tomorrow sometime. In the meantime, for a step-by-step interactive procedure like this, it will probably go a lot faster if we're on the phone together. I sent you a PM.
     
  3. Tilar

    Tilar

    2
    0
    Apr 6, 2020
    Thanks ChosunOne, That would be great. When ever you have the time.
     
    Last edited: Apr 7, 2020
  4. kevin1022

    kevin1022

    1
    0
    Nov 4, 2020
    Hi

    I am having a similar issue with programming the Honeywell 5834-4 key fob. My panel is a Vista-20p with a Honeywell 6162RF keypad-receiver. In my case I am not able to get pass the enter serial/transmit/verify step. I’ve tried programming each of the buttons with no luck. After I transmit the key fob serial number in, press the * button on the keypad, change to the appropriate loop # and pressing the * button on the key pad again all I get is an error tone and it will not change the display—the serial and loop # screen still displays and the only way I get out is press the A button until I’m at the beginning and some combination of *00 # *99, etc.

    I tried the *56 route as well as *58 and no difference. I did make sure I used 5 (BR) for zone type and I used the available key fob zone presented by the system (57). There are no other key fobs on the system.

    Like the previous poster I’ve had no trouble programming all of the wireless door/window contacts.

    Any help would be appreciated.

    Thanks.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-