Connect with us

Program downloading error

Discussion in 'Microcontrollers, Programming and IoT' started by rabhishek91, May 7, 2013.

Scroll to continue with content
  1. rabhishek91

    rabhishek91

    41
    0
    Feb 15, 2013
    Hi everyone.:)
    I am using Ponyser SPI programmer to program ATmega32 via Ponyprog software.

    First, i tried in my laptop interfacing the programmer ( via USB to RS232 converter). It didn't work [Somewhere in the internet i read that it is damn slow]

    So i decided to do my work in desktop. I connected RS232 cable to its port, selected the respective COM port and tried programming . I got the following error.:confused:
    "Device missing or Unknown device". I have attached the screenshot for reference.

    This is my first attempt of downloading the program onto MUC. Please correct my mistakes.
    Thanks in advance.
     

    Attached Files:

Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-