Connect with us

Problems with Oscilloscope

Discussion in 'Troubleshooting and Repair' started by aussa, Jan 23, 2011.

  1. aussa

    aussa

    1
    0
    Jan 23, 2011
    Oscilloscope OWON PDS6062T
    New

    Hi, this is what happened:

    Before I turned it on for the first time, I plugged one of the probes to channel 1. Then I turned it on, it asked for me to push any button and that´s what I did. It showed the 2 signals(lines) and then I connected the probe to the test signal. It showed me the square signal of 1KHz 5V. As the manual tells, I started to do probe compensation with the probe´s trimmer, I took a minute doing that, and like 30 seconds later the display frozen with a lot of vertical white lines. After this I turned it off. And when I turned it back on this is what i saw:

    [​IMG]

    [​IMG]

    Then I turned it off and back on a couple times, and it worked again like the first time, this time the probe wasn´t connected, I just watched the display like for a minute and then it happened again. I don´t know what to do, at this moment I´ve tried several times, but it hasn´t worked since then. Help please. :D :(
     
  2. shrtrnd

    shrtrnd

    3,668
    453
    Jan 15, 2010
    I don't know your scope.
    It looks like a factory test pattern.
    Check the manual if you see a switch for factory test mode.
    It's possible somebody either didn't flip all the switches back to normal when they were
    checking this scope before they shipped it.
    I've had Tektronix scopes that the repairman had left jumpers in factory test.
    I'd call/email the manufacturer, and tell them the problem.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-