Connect with us

Problem with LTSpice

Discussion in 'CAD' started by Robert Baer, Mar 29, 2005.

Scroll to continue with content
  1. Robert Baer

    Robert Baer Guest

    Got a circuit to work very well using the downloaded model for the
    AD8605.
    Then i added one as a voltage follower to isolate a pot that had been
    driving a resistor network.
    Initially with the pot set "at" zero (tried 25mV and 2mV out of 5V to
    be more specific), it worked fine (both cases).
    Then i tried it with the pot set "at" 5V (actually 4.975V).
    Refused to converge, even with ITL1 ans ITL6 set to 950.
    Went back to my 25mV case, and it *still* refused to converge.
    Would not work at any input voltage level!
    Cut out that added buffer and all was OK.
    Used "undo" sufficent times to restore it, and FRAP!

    1) How did it go nuts?
    2) How does one fix it?
     
  2. Hello Robert,
    you could either add the .asc file to your next reply here or
    you send me all your design files(.asc, .sym, model) and I will
    check it. The ladder may be the best idea.
    I will then come back to the group with my solution.

    I can tell you that most of the "old dog" SPICE tricks
    regarding convergence don't make sense with LTspice.
    The solver strategies are too different.

    Best Regards,
    Helmut
     
  3. Are the DC earth returns OK? My usual error!
     
  4. Robert Baer

    Robert Baer Guest

    Grounds and supplys were OK; i gave up, tossed the file and started
    from scratch.
    That worked.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-