Connect with us

Problem triggering 4047 monostable with pulse

Discussion in 'General Electronics Discussion' started by Derek SADDINGTON, Oct 16, 2015.

Scroll to continue with content
  1. Derek SADDINGTON

    Derek SADDINGTON

    2
    0
    Oct 16, 2015
    I have a hopefully simple problem that I'm struggling to solve, I'm pretty rusty at electronics and don't really have the time to re-learn everything I used to know!

    Anyway, I have a negative going pulse from a Geiger Counter of about 0.5V and 50 micro-second duration(see attached pic) which I want to 'stretch' by triggering a 4047 chip configured as a retriggerable monostable. I want to use the output of the 4047 to drive a piezo beeper or some such so that each pulse gives a beep. I can't seem to trigger the 4047 with the pulse and I assume it's not quite the right shape being negative going and only 0.5V or so? What I need (I think) is something to invert the pulse and maybe increase it's voltage to a suitable level to trigger the 4047(?).

    The 4047 circuit works fine when I trigger it manually so no problem with that, it's just getting it to trigger using the pulse I have. I'm powering the 4047 with a 9V battery.

    Any help (with pictures please!) much appreciated.

    Thanks
     

    Attached Files:

  2. Harald Kapp

    Harald Kapp Moderator Moderator

    11,292
    2,585
    Nov 17, 2011
    Start from this schematic:
    Unbenannt.png
     
    AnalogKid and Arouse1973 like this.
  3. Derek SADDINGTON

    Derek SADDINGTON

    2
    0
    Oct 16, 2015
    Thanks for a very prompt reply, will try this first thing Monday morning to see if it works.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-