Connect with us

Potentiometers not working properly in circuit

Discussion in 'General Electronics Discussion' started by PramodMunaweera, Feb 12, 2016.

Scroll to continue with content
  1. PramodMunaweera

    PramodMunaweera

    5
    0
    Feb 12, 2016
    Hi friends,

    I built a dual variable power supply using LM317 and LM 337 as shown in the tutorial in the link below,
    http://www.circuitstoday.com/dual-adjustable-power-supply-using-lm-317-lm337
    [​IMG]
    but the problem with my circuit is the potentiometers used to adjust voltage not working and not changing the output voltage, i have changed the potentiometers and the problem is still there, when i connect different resistors instead of pots the circuit works fine, so the problem is with the pots.

    [​IMG]

    Friends, please help me to solve this problem.Are there any typical problems with using pots in circuits.
     
  2. Arouse1973

    Arouse1973 Adam

    5,164
    1,081
    Dec 18, 2013
    What are the values of your resistors?
    Thanks
    Adam
     
  3. PramodMunaweera

    PramodMunaweera

    5
    0
    Feb 12, 2016
    I used 5k potentiometers for adjusting(R1,R4) and 220ohms(R2,R3) Adam.

    Thanks for your reply :)
     
  4. Alec_t

    Alec_t

    2,892
    776
    Jul 7, 2015
    Are you sure you are using the middle pin plus one end pin of the pot?
     
  5. Arouse1973

    Arouse1973 Adam

    5,164
    1,081
    Dec 18, 2013
    I think you might have a wiring issue as alluded above.
    Adam
     
  6. BobK

    BobK

    7,682
    1,686
    Jan 5, 2010
    I think your ground rail is missing some connections.

    Bob
     
  7. PramodMunaweera

    PramodMunaweera

    5
    0
    Feb 12, 2016
    yes mate i checked it with multimeter

    Pramod
     
  8. PramodMunaweera

    PramodMunaweera

    5
    0
    Feb 12, 2016
    But when I connect different resistors instead of the pot the circuit works fine and gives the output what I want.

    Pramod
     
  9. davenn

    davenn Moderator

    13,654
    1,888
    Sep 5, 2009
    show us a photo of your construction WITH the pot's used
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-