Connect with us

Plasma TV problem

Discussion in 'Troubleshooting and Repair' started by jbflash, Dec 7, 2009.

  1. jbflash

    jbflash

    3
    0
    Dec 7, 2009
    I have a Sony 42" KE-42M1 Plasma TV that plays fine till it gets warmed up good. Then it starts showing some horizontal noise streaks, then the picture brightness starts flickering or strobing. I was going to use some circuit cooler to track down the problem. Where should I start?
     
    Last edited: Dec 8, 2009
  2. jbflash

    jbflash

    3
    0
    Dec 7, 2009
    I have made some headway with this problem. I directed a small desk fan into the vent slots over the power supply area and the set has been on steadily for several hours now.
     
  3. Resqueline

    Resqueline

    2,848
    1
    Jul 31, 2009
    Yes, plasma's generate a lot of heat, and without fan cooling the electronics will have a hard life. It seems the easiest, cheapest, and best way to solve the problem is to incorporate some low-speed quiet computer fans to move air through the set.
    Internal or external is the question though.
     
  4. jbflash

    jbflash

    3
    0
    Dec 7, 2009
    Thank you very much Resqueline. That seems to do the trick. The set has been on all day with no problems. I plan to replace the desk fan with a muffin fan mounted to the back of the set and possibly power it with a wall wart. I got the TV free on the Freecycle network and the family is tickled pink! Our other TV, a Magnavox 37" LCD died last night with a power supply problem, so the timing couldn't have been more perfect. Thanks again.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-