Connect with us

pioneer file type cd receiver - xr-a700 doesn't spin disc

Discussion in 'Electronic Repair' started by go, Nov 20, 2003.

  1. go

    go Guest

    hi:

    i bought an as-is pioneer xr-a700 25 disc cd changer from ebay. it
    plays cd correctly for first 5-10 seconds, after that, noise comes up,
    and music get less noticeable. within about 40 seconds, both music
    ang noise are gone, the player seems can not find the disc anymore!
    so i decided to open it up, try to clean the laser lens, after this,
    the player doesn't recognize any cds, i can see the laser head up and
    down twice, then it ejects the disc. the cd just doesn't spin. I
    then use the compressed air to clean the lens again, with zero
    success. What could be the problem? is the dirty lens? or I need to
    adjust the bed? Can someone help me out?

    The other functions work great - radio/aux/tape are just fine.

    Thanks!
     
  2. The most common items on recent pioneers have been spindle motors, pickups,
    and flex cables.
    Not familiar with your particular model.
    Seems to me a tech could do the troubleshooting and fix it without too much
    trouble, but on a problem such as this a do-it-yourself-er is really just
    shooting in the dark most of the time.

    Mark Z.
     
  3. go77306

    go77306 Guest

    It appears the spindle motor works - since the music came out for about
    30 seconds.

    The pickup is the thing move the laser lens back and forth? if that is
    the pickup, probably this is the problem - my theory is, it only plays a
    few seconds, for the first few seconds, the lens bed doesn't need to
    move too much to the back (or just no need to move), as time goes on,
    the lens needs to be moved a little bit back in order to keep focusing
    on the track, since something wrong with the pickup (motor or track,
    etc), the lens bed is still in the original place, so it lose the focus.
    what do you think?

    btw, how to test if a motor is good? how much voltage should I use to
    test if it is working? 3 volts? or even less?

    since this is a $20 purchase, i don't mind to try everything out myself.

    Thanks!
     
  4. go77306

    go77306 Guest

    finally I took the pickup out of the changer, I know why the lens bed
    cannot move back and forth - one of the plastic gear wheel is bad, it is
    not broken, but it can not roate freely. where can I find a replacement?

    BTW, I saw a complete lens pickup at local electronic store ($45
    canadian dollars), is it generic parts? or I have to use pioneer parts
    if I want to replace the pickup?

    Thanks
     
  5. Only Pioneer parts would work. Besides, replacing the pickup would introduce
    a whole new set of variables.

    There's no good reason why a conventional circular plastic gear would have
    this problem unless the teeth are chewed, which can be seen pretty easily.

    The pickup usually has a spring-loaded rack-gear. I think I'd look closely
    at that. May just have slipped a tooth or something.


    Mark Z.
     
  6. go77306

    go77306 Guest

    Yes, few teeth are chewed... it has two set of gears, the upper set is
    big, the lower set is small, few teeth on the upper set are chewed.. I
    think I can use kenife to fix the upper teeth, even remove the bad
    teeth, since the lower set would work also, right?

    thanks
     
  7. Well, I'm not picturing it exactly, but I'm familiar with Pioneer mechanisms
    of the past few years.
    I'll see if I can look up the gears.

    mz
     
  8. go

    go Guest

    sorry, I was wrong, the upper set engaged with the rotor, and the
    lower set engaged with anothe gear, so I cannot cut the chewed teeth,
    I think I can use cutter/knife to 'fix' it, the wrost/last thing I can
    do is to use some gule to 'melt/stick' the chewed teeth, then use
    kenife to 'make' teeth.

    thanks!
     
  9. go77306

    go77306 Guest

    Hmm... I fixed the teeth, but the loader still doesn't recognize any
    cds.. what should I do?
     
  10. go77306

    go77306 Guest

    I was trying to figure out the voltage of the testpoint, but I couldn't
    find the test point! I only see 2 controls on the main board, one is
    VR101 and another is marked T.BAL. There is a marker 'RF' printed on
    the board, it looks like the RF is point to the 17th foot of IC10 which
    is M1593FP. I tested the voltage of it, it is constantly 2.36V, well,
    during the arm sucks the CD in, it sometimes changed to 2.38/2.40 V, but
    most of the time it is 2.36V. According the FAQ, if the focus is
    locked, the RF testpoint should get about 1 volt, am I checking the
    worng sopt? do you have any idea of what the VR101 is for?

    According to FAQ, there should be lots of controls on the board, not
    sure why mine only has two? BTW, FAQ says there is a mirror to reflect
    the laser beam, but I couldn't find the mirror on my board...

    any idea?

    Thanks!
     
  11. I e-mailed this info from work, but just in case you didn't get it:


    1. pinion gear (very small - on sled motor) PNW2055
    2. gear 1 PNW2052
    3. gear 2 PNW2053
    4. gear 3 PNW2054


    Mark Z.
     
  12. go77306

    go77306 Guest

    Thanks! I received it in Email. I fix the teeth, the gear now can
    rotate freely. But it still doesn't recongnize... do you know where is
    the RF testpoint of that board? (MKM-X81)? I only see 2 controls on the
    board, one is labled VR101 and another is T.BAL (Tracking Balance?, does
    it has anything to do with foucusing?) Just FYI, the main IC is M1593FP.

    Thanks
     
  13. Don't mess with any of the adjustments. It won't fix anything, and might
    complicate things later.

    It's difficult trying to troubleshoot by proxy like this. You may have
    introduced an unrelated problem in your earlier efforts, for example.

    A circuit problem is unlikely, unless you shorted out something, in which
    case you might have a small fuse or IC protector bad.

    Which gets us back to basic CD troubleshooting. You need to determine if the
    laser focus search is being done, and that the laser "lights up" when it's
    supposed to. This "light" is invisible to the naked eye, but if you are able
    to look deep inside the lens during focus-search, from an angle, and not too
    close, you should see a small red dot when the laser is turned ON.
    Or you can use a camcorder to view the laser - the lens will appear as a
    white spot in the viewfinder when tirned ON.

    I'm leaning towards a bad pickup at this point, but as I say, there's the
    potential for other variables from your earlier efforts, which I can't
    account for.

    Let us know what you find.


    Mark Z.
     
  14. go77306

    go77306 Guest

    Thanks, Mark!

    I bought another as-is Pioneer: CCS-406 off ebay... no suprise, the
    internal construction is exactly the same as XR-A700. The CD-Player has
    exactly same problem! first 10 seconds is ok, after that, noise comes.

    I took the pickup unit off, Yeah, the teeth are ok, but the pinion gear
    is not sitting in the correctly position: it almost off the sled motor:

    The correct position should be:

    <-----> <- pinion gear
    < | ><--------------------> <- gear 2
    <--|--><-------------------->
    |===========|
    | |
    | |
    | | <- Sled motor
    | |
    | |
    |===========|



    The pinion gear on CCS-406 almost off the motor:

    <----->
    < > <- pinion gear
    <--|--><--------------------> <- gear 2
    | <-------------------->
    |
    |===========|
    | |
    | |
    | | <- Sled motor
    | |
    | |
    |===========|



    Now I rememebr that the XR-A700's pinion gear was also off too, this
    explains why the teeth were chewed!

    OK, I just push the pinion gear back into the correct position, and put
    it back to the machine, it worked!!! My theory works.. :)

    Unfortunately, it seems I introducted some other unrelated problems to
    XR-A00 in my earlier effforts... Since the pikup is exactly same, I
    double checked the actions of focus, the working pickup (CCS-406) never
    move the lens up and down, and once I put the cd in, the cd just spins.
    I put 1.5v DC to the spindle motor, it spins.. so the motor is good.
    what could be the problem? why the cd doesn't spin?

    You said there could be a fuse or IC protector is bad.... where is that?

    Sorry, this reply is very long, but I really appericate your help!


    Thanks!
     
  15. go77306

    go77306 Guest

    BTW, I will check if I can see the red dot/white dot after I clean up
    the mess... thanks!
     
  16. Probably in or near the main part of the power supply.

    Mark Z.
     
  17. go77306

    go77306 Guest

    hmmm, I think the power supply is ok. I pluged in the good pickup unit
    from CCS-406 to XR-A700, it workedso, I think the problem is somehwere
     
  18. OK, so if you plugged in the other pickup (I assume it was the entire
    traverse assembly with motors etc) and it worked, then you've eliminated a
    circuit problem, and now it's down to a pickup problem or some other problem
    with that traverse unit - a bad limit switch or shorted spindle motor for
    example.

    Mark Z.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-