Connect with us

panasonic cordless phone

Discussion in 'Hobby Electronics' started by Joe Irvine, Jul 10, 2003.

  1. Joe Irvine

    Joe Irvine Guest

    Hi All,
    I have a Panasonic cordless phone in for repair with the following
    fault.
    The unit is about 2 years old and has a digital answering machine.
    The problem is at switch on it displays E2 on the display for about a minute
    and then goes to the normal screen.
    The handset will not talk to the base unit at all.I have tried the handset
    on another base and it is ok so the fault must be in the base.
    You can do stuff all with the base and cannot record message.
    Has anyone seen this before.
    Cheers
    Joe
     
  2. The model of the phones would help.

    __ __ __ __ __
    Regards, Chris
    [spamblock used]
     
  3. You could try
    ftp://ftp.qrz.ru/pub/hamradio/schemes/phone/panasonic/
    Read the text file 'readme.txt' to get an idea of the model to file name
    situation. I.e for the KX-T4046AL which is common in Oz the file is 408.zip
     
  4. alex

    alex Guest

    the handset is coded each time it is placed on the base unit, by the 3rd
    charge contact, stick ur CRO on there and you'll see the coding pulse.
    The TCM418's had many problems with the handset and base contacts.
    If u look at them closely and see a little black dot on either of them, its
    enough to cause
    problems.

    There is also a smc cap that goes bad in the base unit.
    If u stick ur CRO on the third charge contact (coding contact)
    and see that the coding pulse is all modulated garbage, then
    I can guaruntee that this is the problem. I've repaired
    hundreds of these all with the same fault. Unfortunately I have left
    the service trade and cant recall which cap it is. sorry.
     
  5. Joe Irvine

    Joe Irvine Guest

    Thanks guys for all your help.
    Wax, that is a common problem with this model.
    Replace the three electrolytics in the base unit power supply near the main
    switching transistor and this will cure your problem.
    Let me know how you go.
    Cheers
    Joe
     
  6. jrobbo

    jrobbo Guest

    I've got a different panasonic cordless phone, a KXTG2570, and it has
    also been giving me an "out of range" error on the handset for the
    last few days, even when it is right next to the base station.

    It was working fine, then the suddenly, it has started with this
    error, and I can't get it to work at all. The base station works fine.
    I've tried cleaning the contacts on the base and on the handset, but
    it made no difference.

    Any sugestions?

    Many thanks in advance

    Regards

    John

    To reply via email, remove the spam block from my email address
     
  7. I've got a different panasonic cordless phone, a KXTG2570, and it has
    Mine did this too, same model. $70 repair and so I'm informed, a
    common fault, and mine was just out of warranty too.

    I tried two of the newer model and took both back faulty for a refund.

    btw, the repairer gave a 1 month warranty on the repair, I complained
    until they made it 3 month, wow!

    It is now the last Panasonic item I'll buy.

    __ __ __ __ __
    Regards, Chris
    [spamblock used]
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-