Connect with us

Panasonic AG-1980 VCR won't play a tape... it just ejects it

Discussion in 'Troubleshooting and Repair' started by syrist, Nov 22, 2016.

Scroll to continue with content
  1. syrist

    syrist

    3
    0
    Nov 22, 2016
    I'm trying to figure out what's wrong with my VCR. It worked fine yesterday but today when I put a tape in, the VCR will eject it right away. The display has always been really faint so I can't tell if the fault code is A2 or H2.

    The service manual says H02 fault code is "Cassette tape is not wound up during tape unloading, except in Eject mode. Check the capstan motor drive circuit." Seems my issue is when the tape is being loaded, not unloaded... so not sure what to make of it.

    Any ideas?

    Here's a YouTube video I shot of this happening. Notice in the 4th attempt it's clear the VCR is trying to move the tape, but then gives up.



    Thanks,
    Pete
     
  2. Bluejets

    Bluejets

    5,257
    1,102
    Oct 5, 2014
    I'd be looking for a belt either broken or slipping.
    The circuit has a rotation detector that will time out after a few seconds if it does not detect the pulse and eject.
     
  3. davenn

    davenn Moderator

    13,947
    1,989
    Sep 5, 2009
    This is a fairly common problem

    2 common causes

    1) either the LED in the middle or one of the sensors on either side of the cassette carriage has failed or
    2) the take up spool motor isn't turning and the unit stops to avoid a tape tangle

    upload_2016-11-23_12-43-12.png


    I usually found it to be choice 1


    Dave
     
  4. pishta

    pishta

    4
    1
    Nov 23, 2016
    take the bottom plate off and see if the belt is goo or broken.
     
  5. 73's de Edd

    73's de Edd

    3,254
    1,364
    Aug 21, 2015
    Sir syrist . . . .

    In my FURTHER encompassing, and expounding upon . . . . Sir Daves supplied . . . .

    ALSO if there is being TOO much ambient room lighting getting to those End Of Tape sensors, those sensors will be light flooded and the machine then erroneously THINKS, that an end of tape has been reached, as it is then simulating a clear leader condition . . . and what you are now experiencing, is the end result.

    Initially, take the now removed , metal top cover, and turn it upside down to cover up that top mechanism just as it was installed, now fully serving as an ambient light shield but you NOW have QUICK removal access.
    You now want to load a tape and try FAST forwarding it . . .maybe for 10 seconds of operaton . . . .watch your reels thru the clear window for their spin activity . . .then reverse the operation to FAST rewind.
    Did both functions occurr properly, with the reels a' spinning accordingly ?

    Your shot BARELY gave supply reel activity, but, on one shot, I was marginally able to see the final litttle tape tauntening, reverse ZIP, that is always given to the supply reel just before the cassette then lifts to unload.

    I never was able to positively see if there was being any take up reel activity.
    WITHOUT a bottom view, I know not, of the mechanism that you have, one machine series has a fine cogged plastic belt, that robs mecho-power from the capstan flywheel for reel drive,while another has a larger rubber belt which is accomplising that function.

    Now . . . .what say ye . . . .?


    73's deEdd
     
    Last edited by a moderator: Nov 23, 2016
  6. syrist

    syrist

    3
    0
    Nov 22, 2016
    Wow, thanks for all the replies... this is a great community!

    The photo sensors do make sense so I should look into getting those replaced. I also have another power supply ordered so hopefully that'll fix some power issues (like dim display, or a faint ambient sound the VCR makes when it's turned on).

    Last week I used this VCR to successfully capture 20 tapes with perfect quality. Then the next day the eject problem started happening (while the cover was on).

    Anyways, I did as 73's deEdd suggested and re-covered the VCR, inserted a tape and immediately tried FF and RW buttons but it didn't make a differenence. I even manually advanced the tape so the clear part was no longer visible and tried again... still the VCR ejects the tape as normal (only this time without that initial plastic gear ticking sound).

    Here's another video I shot with the bottom panel removed as well as various other angles. The last few shots in the video (as the 1:30 point) was after I manually advanced the tape to hide the clear part.



    Thanks again,
    -Pete
     
  7. syrist

    syrist

    3
    0
    Nov 22, 2016
    If it helps, I also noticed that the pinch roller isn't lowering.

    [​IMG]
     
  8. pishta

    pishta

    4
    1
    Nov 23, 2016
    Power supply replacement may not help dim display as they get dim over time even with the correct voltage, although a complete recap of my Sanyo ps brought back it's vfd, but it did not have many hours on it, just years of storage. can you trace out the capstan motor leads from under the unit? if there is sufficient voltage going into motor but no rotation, you could have an open winding, brush issue or seized bearing.
     
    73's de Edd likes this.
  9. Bluejets

    Bluejets

    5,257
    1,102
    Oct 5, 2014
    I think you will find that is also driven by the same belt/gearing.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-