Connect with us

optiplex sx260 nightmare

Discussion in 'Troubleshooting and Repair' started by apolyon, Oct 16, 2014.

Scroll to continue with content
  1. apolyon

    apolyon

    2
    0
    Oct 16, 2014
    I replaced 13 bulged/leaking 2200uF 6.3V caps on its mobo and its going about a bluescreen (attempt to write to read only memory) while installing OS.
    Any ideas?
     
  2. Gryd3

    Gryd3

    4,098
    875
    Jun 25, 2014
    Have you tried a different install disk or OS?
    Can't call it a hardware fault if you can't guarantee the software is doing what's it supposed to.
     
  3. apolyon

    apolyon

    2
    0
    Oct 16, 2014
    im triying different installs of XP since it runs with a celeron @ 1.7
    anything else would react like a snail to commands while installed
    atm i disbled every non critical onboard device in bios and im trying with a OEM xp from dell i managed to grab
    also the xp disks i tried on this bugger worked just fine on other PC's
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
There are no similar threads yet.
Loading...
Electronics Point Logo
Continue to site
Quote of the day

-