Connect with us

NS-R5101HD same as Pioneer VSX-819H-K Receiver

Discussion in 'Audio' started by ponteley, Feb 7, 2020.

Scroll to continue with content
  1. ponteley

    ponteley

    6
    0
    Feb 7, 2020
    Was working perfectly fine for many years. 5.1 setup with Paradigm Atom speakers and Sony sub.
    Connected to TV via SPDIF cable.
    One day sound "popped" and now LED shows volume numbers go UP and DOWN(knob or remote), but sound level stays the same.
    Sound is distorted and when plugged in headphones, one channel only.
    Tested all transistors on the AMP board, - nothing shorted or open. Tested all diodes. Caps seem fine.
    Same tests with main board.
    All voltages are seems there.
    The rest of the boards tested the same also...


    Any help is highly appreciated.
     
  2. Tha fios agaibh

    Tha fios agaibh

    2,097
    707
    Aug 11, 2014
    Try to find any similarities.
    Do any inputs work?
    Does the problem follow to other side if you swap left and right inputs?
    Is there any dc voltage on the output to the speakers?
    Is there any problem with pre-outs or is it just final amp?

    Download the schematic, try following the analog audio path with an audio probe.
    This may be difficult and require making or buying extension jumpers to access the boards without having them plugged directly into the main board.

    If you get stuck, try to ask specific questions and post the portion of the schematic you are having trouble with.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-