Connect with us

Novice looking for help

Discussion in 'Troubleshooting and Repair' started by woody258, Jul 4, 2013.

Scroll to continue with content
  1. woody258

    woody258

    5
    0
    Jul 4, 2013
    Hello, the led license plate light on my motorcycle quit working. I removed the circuit board to try and fix it. I see 2 resistors and a third item that appears to connect the - and +? Any ideas on how to troubleshoot this? I do have a digital multimeter. Thank you.
     

    Attached Files:

    Last edited by a moderator: Jul 4, 2013
  2. Harald Kapp

    Harald Kapp Moderator Moderator

    10,053
    2,144
    Nov 17, 2011
    The red glass tube is a diode. The cathode (-) is where the black ring is n the tube.
    Using your multimeter:
    - check each resistor for correct value. You can find the expected nominal value using an online color code calculator, e. g. this one.
    - check the diode for correct operation (conducting when - test lead is connected to Cathode and + test lead connected to anode. Non-conducting in the other direction.
    -connect a battery (9-12V) to the + and - leads of the fixture, short circuit one LED after the other. Chances are that one LED is open circuit. When you short circuit the open circuit one, the other two LEDs will light up. Replace the defect LED.
     
  3. woody258

    woody258

    5
    0
    Jul 4, 2013
    Thank you Harald, I appreciate the help. I will run those tests and see what happens.
     
  4. woody258

    woody258

    5
    0
    Jul 4, 2013
    Well, I checked each resistor and they appear to match the color schemes. I put voltage to the + / - and tried shorting each led but couldn't get any to light. I couldn't figure out how to test the diode. Do you energize the board first or what setting on my meter would I use?

    Thanks again.


     
  5. (*steve*)

    (*steve*) ¡sǝpodᴉʇuɐ ǝɥʇ ɹɐǝɥd Moderator

    25,396
    2,777
    Jan 21, 2010
    One approach is to connect the board up to power and read the voltage across each of the LEDs.

    At the same time, touch all the components lightly and see if any are getting hot.

    If anything is getting too hot (perhaps check that first) then remove the power and tell us what it was and how hot it was getting. (warm, hot, burnt my finger, etc.)

    If the component is so hot that you are forced to take your finger off it -- it's too hot! Otherwise go ahead and take the other measurements (being careful not to short anything with the meter probes).
     
  6. woody258

    woody258

    5
    0
    Jul 4, 2013
    Thanks, I will try some of those suggestions. I did figure out how to test the diode and think its bad, got a .075 reading testing both directions.



     
  7. Harald Kapp

    Harald Kapp Moderator Moderator

    10,053
    2,144
    Nov 17, 2011
    if that's volts, then chances are the diode is a short circuit.
    The function of the diode is most probably a protection from reverse voltage. De-solder one pin of the diode and check the LEDs for operation. I think a standard 1N4148 as a replacement for the diode should work.
     
  8. woody258

    woody258

    5
    0
    Jul 4, 2013
    I'll give that a try, thanks again :)

     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-