Connect with us

Not Working on Proteus ISIS

Discussion in 'General Electronics Discussion' started by aayush_vetwal, Jun 30, 2013.

Scroll to continue with content
  1. aayush_vetwal

    aayush_vetwal

    1
    0
    Jun 30, 2013
    Why doesn't the motor in this circuit run in Proteus ISIS?
     

    Attached Files:

  2. duke37

    duke37

    5,364
    769
    Jan 9, 2011
    Perhaps the aerial is not picking up sufficient signal.

    Seriously, the motor power and type of motor is needed.
    What is the power supply.

    The IC contains a triac which indicates it might be an AC supply driving an AC motor. The led will not like this at all.

    Someone may be able to help if you can give some more information.
     
  3. Elecbegginner

    Elecbegginner

    103
    0
    Mar 24, 2013
    The motor is a DC motor not AC according to isis .
     
  4. davenn

    davenn Moderator

    13,765
    1,920
    Sep 5, 2009
    does the motor run if its directly across the PSU ?
    you still haven't told us what voltage the PSU is ?

    I assume you realise that this circuit doesn't do anything other than prove if the opto-coupler works or not ?

    Dave
     
  5. CDRIVE

    CDRIVE Hauling 10' pipe on a Trek Shift3

    4,960
    651
    May 8, 2012
    ISIS has quite a few motor models. What's the model you're using and what's the value of V+?

    Chris
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-