Connect with us

Not getting oscillation as per circuit given

Discussion in 'General Electronics Discussion' started by Angy15, Sep 15, 2016.

Scroll to continue with content
  1. Angy15

    Angy15

    27
    0
    Nov 18, 2015
    I am trying to generate oscillation to calculate rise time,fall time using circuit given. What change I have done is replaced inveter with SN74LS14. But I am not getting output .Crystal used is FX135A-327 .Any idea why its not working .
    Should I change Load capacitance from 22pf to 12.5 pf.Is IC SN74LS14 correct for this testing.
     

    Attached Files:

  2. (*steve*)

    (*steve*) ¡sǝpodᴉʇuɐ ǝɥʇ ɹɐǝɥd Moderator

    25,480
    2,827
    Jan 21, 2010
    That circuit uses a 74LVC1GU04. Why do you think you can replace that with a 74LS14?

    Those 2 chips have more differences than similarities.

    - TTL vs CMOS
    - 1 gate vs 6
    - Schmitt trigger vs normal input
    - buffered vs unbuffered
    - significantly different input voltages and currents
    - significantly different output voltage and drive characteristics.

    My reccomendation is that you try something closer to what is suggested. You may be able to get away with a 74HC04 if you are careful with the other inputs
     
  3. Colin Mitchell

    Colin Mitchell

    1,417
    313
    Aug 31, 2014
    By the time you put 22p in parallel with 22p and 330k you are going to have an RC oscillator below 32kHz.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-