Connect with us

noisy tektronix 465

Discussion in 'Electronic Basics' started by joshc, Nov 30, 2005.

Scroll to continue with content
  1. joshc

    joshc Guest

    Hi,

    I recently purchased a used tektronix 465 scope off eBay and when I
    turn it on it makes a pretty loud noise. The best way I can describe
    the noise is as a fairly loud grinding noise. I've worked with more
    modern scopes in college and at work and they never made any audible
    noise so I was wondering if this is normal for the tek 465 or not? I
    hooked the scope to a signal source and it does seem to display the
    waveform so at least the basic functionally is there, but the audible
    sound is somewhat strange to me.

    Thanks.
     
  2. Guest

    Does it have an internal fan? maby a wire or something is touching the
    fan. I think you should open it up and have a good look and listen.
     
  3. joshc

    joshc Guest

    LOL, that's a good point. It does sound like the fan hitting a wire.
    I'll open it up this afternoon and have a look.

    Thanks.
     
  4. Tim Williams

    Tim Williams Guest

    Every so often my Tek 475 starts buzzing. I usually slap at the fan in the
    rear, or just ignore it. If yours is chronically loud, you might want to
    open it up and have a look-see.

    Tim
     
  5. Rich Grise

    Rich Grise Guest

    Check and see if the fan filter has been kicked in and is rubbing
    against the blades.

    Good Luck!
    Rich
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-