Connect with us

No Sound on only one channel

Discussion in 'Electronic Repair' started by pk, Nov 3, 2007.

Scroll to continue with content
  1. pk

    pk Guest

    I have a Sony Trinitron TV ( about 7years old) and the sound on only
    one channel comes in distorted. All the other channels are fine. On
    all the other TV's in the house, all the channel sounds are all fine.
    I can not figure out why one channel's sound on that TV does not work.

    Please help.
    Thank you
    pk
     
  2. AJ

    AJ Guest

    Make sure the audio mode is switched either to mono or stereo. If it is only
    one channel it is suspect the problem is related to the channel production
    and transmission rather than the set. however you did mention the only set
    that has the problem seems to be the SONY. Other item may be the audio
    decoder circuity within the SONY tele. Post model and chassis numbers for
    more precise determinations and recommondations.
     
  3. pk

    pk Guest

    Thanks for getting back. Its a Sony Trinitron Model #KV-27FS13
    manufactured in May 2001. Chasis #BA-5 S/N#4015915. I plugged in
    another TV to that cable connection and it worked just fine on all the
    channels. Thanks for any help or advice you can send my way

    Thanks
    pk
     
  4. AJ

    AJ Guest

    Possible it may be the infamous SONY audio decoder ic.
     
  5. Marra

    Marra Guest

  6. pk

    pk Guest

    Thanks for the responses but what do I do now? Do I get a new TV?

    Thanks
    pk
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-