Connect with us

NO CHANNEL 13

Discussion in 'Electronic Repair' started by L1ange bleu, Nov 13, 2004.

Scroll to continue with content
  1. L1ange bleu

    L1ange bleu Guest

    Hi, I own a SONY KV-19TR20 TV that it's not tunning any channels after chan.
    12.
    I've tried the remote (universal SONY) but can't get the menu to work so I can
    be able to reprogram the set for all the channels in my area. From Chan. 13 and
    up, the number of the channels change but only snow is seen on all of them
    indicating that there's no signal to these channels. Does anyone have any idea
    what the problem could be?...Any leads or tips will be much appreciated.
    TIA
    Alphie
     
  2. Art

    Art Guest

    Very probable the tuner has failed, Channel 13 is still in the "VHF"
    reception band. However, if from 14 up is the problem then maybe the set is
    in standard TV reception mode and you are trying to receive Cable. Or in
    Cable mode and you are attempting to receive off the air UHF Stations. May
    want to check all applied voltages to the tuner (s) and including band
    switching and AGC.
     
  3. [This followup was posted to sci.electronics.repair and a copy was sent
    to the cited author.]

    Get a decent universal remote, such as a One-For-All. Look for a menu
    key on it. WalMart carries these real cheap. The setup code for Sony is
    0000.

    Once in the menus, verify that the broadcast type is set properly to
    either cable or antenna.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-