Connect with us

Newbie with a power supply question

Discussion in 'Power Electronics' started by Bacdoc13, Dec 1, 2014.

Scroll to continue with content
  1. Bacdoc13

    Bacdoc13

    10
    0
    Dec 1, 2014
    I'm new to this site. I am trying to make a simple electromagnet using a bench top power supply but system keeps shutting down when I connect wires. Just trying to make simple electromagnet for a demo and don't want to keep using a battery to do this. I wrapped wire around a nail and hooked the alligator clips up to the two wire ends but then power supply goes to zero. Any suggestions much appreciated!
     
  2. Arouse1973

    Arouse1973 Adam

    5,164
    1,078
    Dec 18, 2013
    And to answer this question tell us how much wire did you use? I bet I can guess not much! What power supply are you using? What do you want to attract, a paper clip or a mini-bus full of kids. Tell us more about your project then we can help.
    Adam
     
    Bacdoc13, Gryd3 and Harald Kapp like this.
  3. Gryd3

    Gryd3

    4,098
    875
    Jun 25, 2014
    Arouse can help you out. It sounds like you are exceeding the current capability/setting on your power supply which is why it's shutting down.

    Feed us some more details. Pictures help too!
     
    Bacdoc13 likes this.
  4. hevans1944

    hevans1944 Hop - AC8NS

    4,270
    2,012
    Jun 21, 2012
    About the middle of the previous century our teacher was conducting a Science class on electricity and magnetism. Very elementary stuff. She asked each of us to go home and construct a project that used one or more dry cell batteries and then bring our project back to show in class. The usual mish-mash of door-bell and low-voltage incandescent light circuits were presented for show-and-tell. One unfortunate student was a farm boy. Apparently bare copper wire was a staple around farms in those days. As were steel bolts. So he wound, in random fashion, a large amount of bare copper wire around a largish bolt and brought that to class, seeking to demonstrate the construction of an electromagnet. I don't think he had a battery at home to "test" his creation... which was a "good" thing. So, anyway, when it came time to demonstrate his "electromagnet," using a pair of dry-cells provided by the teacher, the result was a total fail. No magnetism evident from the steel bolt, although the wire did get somewhat warm. We didn't have any test equipment, no voltmeter, no ammeter, not even a pocket compass that could be used to make a crude galvanometer... nada. However I noticed right away what the problem was: no insulation on the wires used to wind his "electromagnet". The poor kid became the laughing stock of our little class because of his blunder. Fortunately no one dwelled on it, and we all went on to study other things, most of the class leaving the mysteries of electricity in the hands of others.

    Moral of this story: check to make sure your electromagnet is wound with insulated wire.
     
    Arouse1973, Bacdoc13 and KrisBlueNZ like this.
  5. Arouse1973

    Arouse1973 Adam

    5,164
    1,078
    Dec 18, 2013
    LOL yes brilliant story.
    Adam
     
  6. Anon_LG

    Anon_LG

    453
    117
    Jun 24, 2014
    As well as the wire check your core, if you are using copper (for example, which is a mistake I have seen many times) it will not work, use a ferromagnetic material eg steel and iron are common. See here.
     
    Bacdoc13 likes this.
  7. Bacdoc13

    Bacdoc13

    10
    0
    Dec 1, 2014
    Thank you for the quick response! I am using an inexpensive power supply. It's a korad kd3050d power supply and the thinnest gauge insulated wire which I bought at radio shack. I sanded the insulation off the ends of the wires and wrapped about eleven inches around a 1.5 inch steel nail. I set the power supply at .1 amp and 4 volts and when I try to connect the wires to the red and black power supply leads the system goes to zero. I figured I was shorting out the system so thought maybe I should put a resistor or led in line to fix the problem but it doesn't seem to work.
    Thank you for any advice.
     
  8. Arouse1973

    Arouse1973 Adam

    5,164
    1,078
    Dec 18, 2013
    And yes I was right, not much wire. :) Ok 100 mA is not enough current for that amount of wire. Tell us what thickness of wire you are using and I'll try and work out an example.
    Adam
     
  9. Arouse1973

    Arouse1973 Adam

    5,164
    1,078
    Dec 18, 2013
    Here is an example I have worked out for you. Using a 4 inch steel nail (most nails are made of steel and not iron) wrapped with 50 turns of wires with 1 Amp of current gives roughly the magnetic field of a small bar magnet. Now if you were to use pure iron then that's a different matter this would produce a much stronger magnetic field.
    Adam

    magnet_solenoid.PNG
     
  10. Bacdoc13

    Bacdoc13

    10
    0
    Dec 1, 2014
    I'm impressed! I never would have figured this out. Thank you. I let you know how it works out.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-