Connect with us

New installation. Help needed.

Discussion in 'Security Alarms' started by Injun Ear, May 20, 2009.

Scroll to continue with content
  1. Injun Ear

    Injun Ear Guest

    OK, here's my setup. I posted here back in Feb when I was buying my new
    Vista 20P setup. I started installing it today. Got the whole thing in
    and hooked up. I have a 6160 keypad and a 6150 by the back door. Got
    both of them addressed and working.

    I have the 2-wire smoke det on zone 1
    1 motion detector on zone 2 with a resistor across it at the detector
    terminals
    1 motion det on zone 3 same setup
    Front door mag switch on zone 4 with the resistor in the panel
    Back door mag switch on zone 5 with the resistor in the panel
    Window switch on zone 6, resistor in panel
    garage door switch on zone 7, resistor in panel
    zone 8 not being used, has a resistor in the panel

    The whole thing powers up, but I get a fault 2, fault 3, fault 4 and
    fault 6 in the screen on the 6160. I can't figure why. The motion
    detector's LEDs light up when I walk thru the room. The smoke
    detector's green light is flashing every 5 seconds.

    The 6150 is displaying 02, 03, 04, 06, FC and "not ready"

    I have 2 wave2s connected, one in the garage and one in the hall. Both
    work fine.

    I put the resistor across the 2 wires in the smoke detector. Is that
    where it goes? The instructions are vague, look like they want me to
    run 2 smoke detectors, but I only have 1.

    Any help would be greatly appreciated. I'm about ready to get hooked up
    with a monitoring company now.
     
  2. alarman

    alarman Guest

    Sounds like your smoke is wired ok, but the resistors need to go in series
    with the devices on burg zones, not in parallel.
     
  3. Injun Ear

    Injun Ear Guest

    OK! I put them in series and all is well now except that it goes off
    instantly no matter how I activate it. I put in my code and
    "stay" and as soon as I step into the hall the motion detector sees me
    and the siren starts screaming.
     
  4. Injun Ear

    Injun Ear Guest

    OK, I have now programmed the zones. But when I arm it in
    "Away", the siren gives a 1-second shriek. How can I get it to not do
    that and just
    beep the keypad??? I tried setting *37 to zero, but it still does it.

    As always, any help is greatly appreciated.
     
  5. Crash Gordon

    Crash Gordon Guest

    turn off 38...confirmation of arming ding



    --
    **Crash Gordon**
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-