Connect with us

Need to replace odd value capacitor

Discussion in 'General Electronics Discussion' started by RichO, Jan 13, 2018.

  1. RichO

    RichO

    16
    0
    Nov 24, 2013
    Hello,

    I am looking to replace a capacitor that is 315V 183uF. I am not finding this particular part anywhere so I will need to settle for the next closest thing.

    I assume I can go with any voltage above 315 but for capacitance, do I also go above or just find the closest match? Physical size is also an issue as it needs to fit inside my camera so I am under a number of restrictions. I am unable to find the part on any Sony camera parts website.


    Thanks
     
  2. AnalogKid

    AnalogKid

    2,214
    624
    Jun 10, 2015
    Is this a motor start capacitor?

    ak
     
  3. davenn

    davenn Moderator

    13,000
    1,663
    Sep 5, 2009
    reread his text ;) ;)

    sounds like it's in the flash circuitry with values like that .... I would go with a 220uF which would be the closest value to 183uF
     
  4. 73's de Edd

    73's de Edd

    2,444
    820
    Aug 21, 2015
  5. BobK

    BobK

    7,387
    1,563
    Jan 5, 2010
    What are the actual markings? A picture would help.

    183 could mean 18,000 pF which is a standard value.

    Bob
     
    Michael Studio1 and AnalogKid like this.
  6. Externet

    Externet

    632
    131
    Aug 24, 2009
    It is a very common value, obtainable from a disposable film camera. Will have to dismantle a few to pick the correct dimension. I have about 2 dozen different... if you specify the size. And a variation in capacity should not matter much. Should be for the flash circuitry.
    How did you determine it is bad ?
     
  7. RichO

    RichO

    16
    0
    Nov 24, 2013
    I am not positive I am kind of taking a shot in the dark. The flash was failing on the camera and it appeared to be the flexible cable because when I would twist the pop up flash slightly then it would work. I replaced the flash cable with a new one (complete assembly) but in the process of discharging the cap, I made a nasty spark across the terminals, and now even with the new part, the flash pops up but does not flash.
     
  8. Externet

    Externet

    632
    131
    Aug 24, 2009
    That 'nasty spark' showed the capacitor was good, holding charge; and delivered a lot of energy into somewhere, frying something else.
    that capacitor is to be discharged with a resistor across for a while until reads 0Volts.
    You may have something else badly vaporized in the circuitry.
     
    Last edited: Jan 13, 2018
  9. RichO

    RichO

    16
    0
    Nov 24, 2013
    The battery was out but I did not have a resistor so I used a tip I read online about discharging a capacitor with a screwdriver across the terminals. Would that not damage a capacitor?
     
  10. Externet

    Externet

    632
    131
    Aug 24, 2009
    Likely did not damage the capacitor but if the screwdriver was touching something else than the capacitor leads, then you are in trouble.
     
  11. RichO

    RichO

    16
    0
    Nov 24, 2013
    It was not though, so that's what is puzzling.

    I just removed the battery, opened up the camera and tested the capacitor and it appears to be holding no charge. Highest reading I got on the volt meter was less than 1 volt.

    [​IMG]

    [​IMG]
     
  12. Externet

    Externet

    632
    131
    Aug 24, 2009
    Look for a typical xenon flash circuit if you have no schematic to evaluate what could have suffered from the short circuit.
    If the capacitor shows no voltage now, with the flash enable ON, the DC to DC converter circuit is troubled.
    Desoldering the capacitor and applying -say 12V- or more to it for few seconds, will tell the capacitor is good if holds charge for several minutes.
    If open/shorted, then replacing it is next step.
    Mark polarity before desoldering and apply + to where should.

    Without desoldering... camera off, no batteries in, apply 12V to the capacitor properly and measure its voltage minutes later. If there, Capacitor is fine.
     
    Last edited: Jan 13, 2018
  13. RichO

    RichO

    16
    0
    Nov 24, 2013
    OK, I will give this a try. I apologize that I am a bit "green" when it comes to circuitry. I can take things apart and put them together but troubleshooting a circuit is another story.

    Are you referring to using some kind of low voltage power supply, like 12VDC to charge the capacitor? I have have a few adapters lying around from old electronics that I could use to do this.
     
  14. Externet

    Externet

    632
    131
    Aug 24, 2009
    Yes, a DC power adapter-supply applied for a few seconds with proper polarity to the capacitor can tell if it holds charge.
    If without desoldering, it will be affected by any internal circuitry. If there is a problem inside, it may not show as holding charge.
     
    RichO likes this.
  15. RichO

    RichO

    16
    0
    Nov 24, 2013
    Thanks for the tip. The capacitor is fine. It held the charge. Looking closely I think this is the problem. It must have touched the charged capacitor when I was moving things around. Almost looks like a drop of solder that is causing a short circuit.

    [​IMG]
     
  16. Externet

    Externet

    632
    131
    Aug 24, 2009
    Hope cleaning/scraping/fixing that works. You will need to work under a microscope and with very skilled hands. If not successful , whatever connects to those traces may be affected.
    And observe carefully, that several traces are the same connection.
     
  17. RichO

    RichO

    16
    0
    Nov 24, 2013
    Even looking at it with 6X reading glasses you can't see as much detail as this photo shows. I am going to get a hold of a microscope and take a closer look. Helps to have a wife who is a teacher :)
     
  18. 73's de Edd

    73's de Edd

    2,444
    820
    Aug 21, 2015
    Sir RichO . . . . .

    I think that where I have the LIME GREEN circle, that is possibly just being up reflected light from a very shiny surface.
    BUT over on the damaged portion of the ribbon cable fingers, seems like the very widest paths would be attributable to photo flash cap proper wiring on the A and B paths.
    The common PINK-RED-GREEN branch out with PINK seeming to have escaped unscathed, while the bottom tips of GREEN and BLUE have been blasted away, and RED having been the worst, with its intermediate path vaporized.
    One could only hope that individual BLUE line is not being UBER critical, and any voltage getting over to it could not have caused any fatal damage.


    The original pristine condition being shown at the bottom inset.

    IS this unit being one of those A1600 almost a kilobuck Sunnys . . . . . or is it just being an aggressively updated Brownie Hawkeye ?

    MAG-UP . . . . .

    [​IMG]

    73's de Edd
    .....
     
    RichO likes this.
  19. RichO

    RichO

    16
    0
    Nov 24, 2013
    The camera is just an old Sony Cybershot but I love the camera. Tried out new ones in stores and they don't compare.

    I am going to look this over through a microscope and see if I have any luck, but if not, there is the same camera for sale on ebay for $28, kind of old and beat up but functional and I can use if for parts.

    Thanks for the analysis of the damage.
     
  20. RichO

    RichO

    16
    0
    Nov 24, 2013
    Looked at it with a microscope and at least one of the paths has clearly been vaporized if not two. Was able to get a close up photo with my iPad camera. At this point I am just going to go ahead and purchase the used camera for parts. It costs a lot less than buying this replacement assembly. Thanks again for all the help.

    [​IMG]
     
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.