Connect with us

Need help with finding audio input

Discussion in 'Troubleshooting and Repair' started by Biju, Oct 28, 2017.

  1. Biju

    Biju

    3
    0
    Oct 28, 2017
    I have a locally assembeled audio amplifier with me. Recently i came to know its transformer is damaged and got it replaced. While opening the cover it seems the connection is given in mono mode while the circuit board is stereo plz find images for clarification. Seeing the circuit board i have no idea where to solder the audio inputs. So if possible any help would be appreciated. 15091739321861717489663.jpg 1509174020584910458216.jpg
     
  2. Biju

    Biju

    3
    0
    Oct 28, 2017
    SS61 is written on board and brand is BOOM might not be of any use but still mentioning.
     
  3. kellys_eye

    kellys_eye

    4,286
    1,146
    Jun 25, 2010
    Looks like it has only one speaker output as well which means it's a stereo module that has been BRIDGED to increase the output and works/acts as a mono amplifier.

    Need a close up of both sides of the board to determine where the input(s) are.

    I can clearly see two pre-amp channels (duplicate component layouts) but not how they have been interconnected to create the mono input.
     
    Biju likes this.
  4. Biju

    Biju

    3
    0
    Oct 28, 2017
    Thanks a lot for the answer. Attaching pictures here, i have joined pictures as some areas was hidden by wire
     

    Attached Files:

    • 1.jpg
      1.jpg
      File size:
      495.1 KB
      Views:
      67
    • 2.jpg
      2.jpg
      File size:
      449.1 KB
      Views:
      72
    • 3.jpg
      3.jpg
      File size:
      385.3 KB
      Views:
      72
  5. kellys_eye

    kellys_eye

    4,286
    1,146
    Jun 25, 2010
    Hmmm, the pictures reveal some differences to my original thought.

    There is a voltage regulator mounted off-board (1.jpg, top image, right hand side - probably feeding 5V to the digital board beside it.

    There are two separate output channels - red/yellow and blue/green (3.jpg, bottom image, two pairs of wires on the right hand side). I can't see where these wires go.... rear panel somewhere?

    The 'input(s)' can be taken to/from the volume control. It's a twin-gang potentiometer and the 'outside' connections of each of the three terminals will be where you want to input a signal. One side will be ground, the opposite side will be the 'signal input'.

    The red/black wires going to the back panel in your first post look to be a tap-off DC source for external use???

    The yellow/green wires from the phone sockets...??? No idea where they are going from the pictures shown. Possibly not used?

    It's all still a bit cluttered to get a proper idea of where wires go. The above is based on what I can glean from the pics as posted.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-