Connect with us

Need help with Bose Wave Radio AWR1-1W Series 2

Discussion in 'Troubleshooting and Repair' started by Bill Johnson, May 21, 2015.

Scroll to continue with content
  1. Bill Johnson

    Bill Johnson

    2
    0
    May 21, 2015
    I have a Bose Wave Radio AWR1-1W Series 2 - PCB 179551 - Symptoms are: Unit will not power on, and when you unplug the radio.. you hear a pop from the speakers.. I found these symptoms listed in another post on on a message board... and it was attributed to the 5vdc regulator... This sounds pretty much to be correct here too... as I cannot find any 5vdc on the board... the 12vdc regulator is good and I do have good clean 12vdc... I originally thought it was a the well documented capacitor issue, and I replaced all the Caps... along with the AC bridge rectifier, Audio Out Amp and the 12 vdc rectifier... so.. the darn thing is almost new... now... not much left on the board, but surface mount... I have looked for, any damaged parts, signs of water damage.... etc... and, nothing obvious... I am pretty much at a stalemate without a schematic or a parts listing... Also... the surface mount transistors are not labeled or numbered... If anyone can help... I would appreciate it!!!!
     
  2. hevans1944

    hevans1944 Hop - AC8NS

    4,535
    2,112
    Jun 21, 2012
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-