Connect with us

my transistor gets hot, line follower/dark sensor

Discussion in 'Sensors and Actuators' started by leonheard, Feb 1, 2013.

Scroll to continue with content
  1. leonheard

    leonheard

    12
    0
    Jan 25, 2013
    hi!

    i have almost made a line following car (toy) but i have 1 problem.... my transistor gets hot after a while... am using about 7 volts power supply, i have 2 transistor as a darlingon " bc337 transistors "( when i put the light off the dc motor run very fast like i want ) but when i touch the transistor 2, is hot! )

    then i changed the transistor 2 to a 2N2219 ( it was working okei, but also hot, and i think its broke, cuz it doesnt work anymore ) then i used a BD243 transistor, its still alive, but it gets hot 2,

    i use resistors, so i dont know what to do....
     
  2. davenn

    davenn Moderator

    13,581
    1,868
    Sep 5, 2009
    how about showing us the circuit you are using
    and some clear well lit pics of the construction so we can see if you have made any mistakes :)

    without those, there's little we could suggest

    Dave
     
  3. BobK

    BobK

    7,682
    1,685
    Jan 5, 2010
    And some specs on the motor would not hurt.

    Bob
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-