Connect with us

multimeter problem

Discussion in 'Troubleshooting and Repair' started by aleeeeaaa, Mar 9, 2016.

Scroll to continue with content
  1. aleeeeaaa

    aleeeeaaa

    17
    0
    Jan 31, 2011
    I have a craftsman 82026 multimeter. When i take ac voltage measurements it reads lower than the actual voltage being measured. An example is i measured the 110 v outlet in the house and only 65 volts are displayed. I've replaced the 9 volt battery in the meter and still have this problem. I looked at the circuit board for any visual problems but see none. Any ideas what components might be bad and what to look for.
     
  2. Heliman

    Heliman

    65
    13
    Feb 4, 2016
    Did it start measuring that far off all of a sudden or was it gradual? Either way being that far off, a part has changed inside the meter would be my first guess. There are adjustments inside for calibration but usually the accuracy should only need to be adjusted by a volt or two.
     
  3. aleeeeaaa

    aleeeeaaa

    17
    0
    Jan 31, 2011
    It happened all of a sudden
     
  4. aleeeeaaa

    aleeeeaaa

    17
    0
    Jan 31, 2011
    I don't see any burnt components. There are four capacitors. I'm going to check the esr and see if there okay. Other than that i don't really know where to look.
     
  5. Heliman

    Heliman

    65
    13
    Feb 4, 2016
    Only thing I can suggest is checking caps, rectifiers. Process of elimination.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-