Connect with us

MP3 player playback problem

Discussion in 'Troubleshooting and Repair' started by Doug McCarter, Nov 11, 2014.

Scroll to continue with content
  1. Doug McCarter

    Doug McCarter

    1
    0
    Nov 11, 2014
    Hi,

    I have one of those cassettes with a cord to play MP3s thru my old boom box. The problem is electrical noise in the signal and the motor drive makes noise.
    I thought I could bypass the play head and wire the stereo mini lead directly to the leads from the payback head, but I get about a half second of music and than silence.
    Am I barking up the wrong tree?
    Thanks,
    Zob
     
    Last edited by a moderator: Nov 11, 2014
  2. (*steve*)

    (*steve*) ¡sǝpodᴉʇuɐ ǝɥʇ ɹɐǝɥd Moderator

    25,497
    2,838
    Jan 21, 2010
    Have a look at this thread. You would need to so something similar.

    By the way, I've edited your post because you appear to have created a thread. The "post new thread" button is the dead giveaway :)
     
  3. davenn

    davenn Moderator

    13,837
    1,951
    Sep 5, 2009

    I created this thread for him :)
    He had originally posted this query in another thread ... did I booboo in the way I moved his thread ?

    Dave
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-