Connect with us

motor controller relay

Discussion in 'Sensors and Actuators' started by Bob, Jan 17, 2009.

  1. Bob

    Bob

    1
    0
    Jan 17, 2009
    Hi out there!

    I have a 240 volt whole house vacuum. It appears that the relay between switch/motor
    is undersized and as a result has burned out. I'm a software guy with a soldering iron (danger will robinson!), so I'm somewhat clueless, and willing to burn up the board (but not the house).

    The specifics:

    1) The original relay part is a 832a-1a-s-24v. [email protected] vac, SPST. The coil is 24vdc, 1.2watts.
    2) The label on the unit says 12amps/240vac. The unit is advertised as 13.5 or 14 amps depending on where you look. There are two 240 VAC motors, I could not pull any data off them.
    3) each motor is driven from the same common spst output of the relay and has an 8 amp fuse.

    Plan A: I replaced the original relay with another relay I pulled out of an old furnace motor controller board that was rated similarly 30A/240VAC. Failed immediately (nice light show thru the vent hole).

    Plan B:

    I was going to try to replace the mechanical relay with a solid state relay. Mainly because I didn't want to exceed the current coil draw of 1.2watts and the solid state relay should last forever. The one I found is an NTE - RS3-1D40-41 (40 amp) or NTE - RS3-1D75-41 (75 amp).

    They are both 3-32vdc on input (1D40 = 4ma, 1D75 = 34ma), output differ, 1D41/80-530VAC and 1D75/36-530VAC.

    There is an analog (I think) circuit that converts the 240vac input from the wall circuit into 24vdc. That 24vdc is whats raun around the house to turn the unit on. From listening to the relay kick in, it appears to pulse. So I'm guessing that there is a 60hz, 24vdc pulse that gets propagated to the relay coil side.

    Questions:

    1) Is the original 30A relay enough, or undersized as I suspect?

    2) Will a solid state relay work? Can I simply replace the mechanical one even with the 24vdc pulse?

    3) I'm leaning towards the 75a relay for two reasons, 75a should be more than enough margin, and the 75a part has an led to indicate the coil side is activated. ($10 more).
    Trouble is that the data sheet does not list a must activate voltage and a must release voltage as does the 40a part - why is this?
    www(dot)nteinc(dot)com/relay_web/pdf/RS3.pdf



    Thanks!! Bob
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
There are no similar threads yet.
Loading...
Electronics Point Logo
Continue to site
Quote of the day

-