Connect with us

Measuring Amps, Am I Reading This Right!?

Discussion in 'General Electronics Discussion' started by MrClamperSir, Feb 12, 2016.

Scroll to continue with content
  1. MrClamperSir

    MrClamperSir

    72
    7
    Feb 3, 2016
    I've taken apart an old power supply built on the LM338K circuit design and I am looking to record the values of each component. When I measured the the transformer I got 121VAC on the primary side, and 17.3VAC on the secondary side.

    I now needed to measure the amps so I watched a youtube video on measuring current with my particular multimeter (FLUKE 23) and set up to get a reading. I was blown away to see the output reading 12.something amps. Could this be right?

    With my other power supply's (LM317 circuit design) I was under the impression that I've been dealing with 0.5A-2A.
     
  2. Arouse1973

    Arouse1973 Adam

    5,165
    1,087
    Dec 18, 2013
    Hello
    Do you have a circuit diagram we can see?
    Thanks
    Adam
     
  3. MrClamperSir

    MrClamperSir

    72
    7
    Feb 3, 2016
    Hi! I am researching that right now so unfortunately I don't have one I can post at this time. However I do have the values of the components used in this circuit.

    Transformer - 120V-17V
    Bridge Rectifier - unknown value
    C1 - 104K 50V
    R1 - 118Ω
    R2 - 5KΩ
    IC - LM338K
    C2 - 10uf 35V
    C3 - 105K 50V
    C4 - 2,200uf 35V
     
  4. MrClamperSir

    MrClamperSir

    72
    7
    Feb 3, 2016
    Also I could upload a picture of the PCB if that would help?
     
  5. Arouse1973

    Arouse1973 Adam

    5,165
    1,087
    Dec 18, 2013
    We speak circuits, a cicuit diagram is needed. We will have to wait.
    Thanks Adam
     
  6. (*steve*)

    (*steve*) ¡sǝpodᴉʇuɐ ǝɥʇ ɹɐǝɥd Moderator

    25,473
    2,819
    Jan 21, 2010
    If you were trying to read the current by measuring across the output of the transformer then you were shorting it out.

    Current measurement must be done in series.
     
  7. BobK

    BobK

    7,682
    1,687
    Jan 5, 2010
    Tell us exactly how you connected the ammeter probes to read 12A.

    Bob
     
  8. AnalogKid

    AnalogKid

    2,453
    705
    Jun 10, 2015
    A schematic is worth a dozen photos, but a picture still is worth a thousand words. Gimme.

    Also, is there a label or sticker or something on the power supply with its input and output ratings?

    ak
     
    Arouse1973 likes this.
  9. MrClamperSir

    MrClamperSir

    72
    7
    Feb 3, 2016
    Ahhh OK thank you
     
  10. MrClamperSir

    MrClamperSir

    72
    7
    Feb 3, 2016
    I switched the lead probe from it's general position to the 10A position. I then connected the red probe to one wire on the secondary and the black probe to the other wire on the secondary side of the transformer.
     
  11. MrClamperSir

    MrClamperSir

    72
    7
    Feb 3, 2016
    No labels on the power supply or the transformer. I'll upload the photo when I get home tonight
     
  12. hevans1944

    hevans1944 Hop - AC8NS

    4,560
    2,132
    Jun 21, 2012
    As Steve said and I agree ......
    So what this does is essentially short-circuit the transformer secondary. The transformer probably doesn't provide enough current to blow the fuse in the Fluke 23, so (assuming you have the meter set to measure AC current) the reading you are getting is the short-circuit current capability of the secondary winding. The transformer should get very warm, hot even, as long as your meter is connected in this manner. Leave it connected too long and the fuse internal to the meter will blow.

    Never connect a current measuring device in parallel with a voltage source. It will short-circuit the source. To measure the current provided by a voltage source to a load, you must open the connection to the load and insert the meter in series with the opened connection. Here is a pretty good video tutorial on how to use your multimeter to measure AC and DC voltages, resistance, continuity, and AC and DC currents.
     
    Last edited by a moderator: Feb 13, 2016
  13. MrClamperSir

    MrClamperSir

    72
    7
    Feb 3, 2016
    Thank you very much!! I knew I was doing something wrong. I'm going to watch the video ASAP and try again tomorrow
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-