Connect with us

MAX232 issue...

Discussion in 'Hobby Electronics' started by Adam Bradley, Jul 23, 2003.

Scroll to continue with content
  1. Adam Bradley

    Adam Bradley Guest

    Having an issue configuring a MAX232 chip (I know - there's not much to it!)
    I'm using a 7.5V 1A DC plugpack regulated by a 78l05 -
    http://members.optushome.com.au/adambradley/electronics/MAX232/78l05-5V 1A
    %20source.JPG

    Chip is configured as per datasheet
    http://members.optushome.com.au/adambradley/electronics/MAX232/MAX232 data
    sheet.jpg

    on a breadboard
    http://members.optushome.com.au/adambradley/electronics/MAX232/MAX232 -
    breadboard.jpg

    Pin 2 reads +4.71V (I believe this should be +10V)
    http://members.optushome.com.au/adambradley/electronics/MAX232/MAX232 -
    pin%202%20(should%20be%20+10V).jpg

    Pin 6 reads 1.32V...
    http://members.optushome.com.au/adambradley/electronics/MAX232/MAX232 -
    pin%206%20(should%20be%20-10V).jpg

    down to 0.73V after a couple of seconds
    http://members.optushome.com.au/adambradley/electronics/MAX232/MAX232 -
    pin%206%20after%203%20seconds.jpg

    Any ideas?
    Thanks in advance!
    Adam
     
  2. Adam Bradley

    Adam Bradley Guest

    Pin 15 - Ground - fixed!
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-