Connect with us

LT Spice bug?

Discussion in 'CAD' started by Paul Burridge, Jun 26, 2004.

Scroll to continue with content
  1. I guess the only person who'll know this for sure is Mike E.,
    hopefully he'll respond.

    I have two recent installations of LT Spice; one on my desktop and one
    on my laptop; each downloaded seperatel from Linear's site. The only
    difference being the desktop version has been periodically updated
    over time and the l/top installation was fresh last week.

    I refer readers to the .gif file of a simple schematic I've posted to
    abse under the same subject title as this message.
    If I run the operating point simulation on the desktop, I get 200W
    dissipation for R3; if I run the same on the laptop, I get -333.333W
    for the same resistor!
    Whut gives???

    <baffled>
     
  2. Paul,
    You'd have to send the .asc file to the address on the Help=>About box

    --Mike
     
  3. Bloody hell that was a fast response, Mike!! Microsoft Customer
    Support needs YOU!
     
  4. Thanks, Mike. I've just checked it out and will send the file later.
    BTW, what's the LTS insider mailing list about? - Oh don't worry, I'll
    check that out, too...
     
  5. Now reported.
     
  6. Paul,
    Yep, got it. The circuit you sent is pilot error. No ground connection and
    other problems. Also, you should include the analysis you're doing(instead
    of just a floating transistor). Without the analysis command, there's nothing
    for me to duplicate.

    Thanks,

    --Mike
     
  7. Sorry, Mike. I don't what you got but it wasn't what I was trying to
    send. Check your mailbox again now.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-