Connect with us

Low noise power supply from vehicle 12 volt?

Discussion in 'Electronic Basics' started by Ro, Jul 26, 2003.

Scroll to continue with content
  1. Ro

    Ro Guest

    Hi,

    I am looking for a simple way of getting a low noise supply from my car's
    12 volt supply.

    I using it to power an Apple Ipod, which can accept anything between 7 and
    18 volts. It runs fine directly off the vehicle supply, but there is
    considerable interference when the engine is running, which is dependent on
    the engine revs.

    The voltage does not need to be regulated, but the supply needs to be free
    of noise. I did read somewhere about a power supply which actually
    generated a new ground, so that it was completely independent of the
    vehicle's ground.

    Thanks in advance

    Ro
     
  2. It would probably be worthwhile trying a choke in the supply to the Ipod,
    followed by at least one capacitor ( not electrolytic).
     
  3. Ro

    Ro Guest

    Thanks for the information.

    What value of choke and capacitor should I use?

    Thanks,

    Ro
     
  4. AC/DCdude17

    AC/DCdude17 Guest

    X-No-Archive: Yes

    Use a 7809 9V 1A regulator. A linear 3 terminal regulator IC can minimize
    ripple. It will give you ripple free 9V output from fluctuating 11 to 14V
    input you'll encounter from vehicle's electrical system.

    Here's a diagram:
    http://www.hut.fi/Misc/Electronics/circuits/psu_5v.gif

    Use a 7809 instead of a 7805. The capacitor capacitance is unimportant. Use
    whatever you have rolling around.
     
  5. If you go the choke route probably the simplest approach would be to get one
    from a car radio installer to suit your current rating. The 'Dudes'
    suggestion could work out cheaper and be as effective.
     
  6. Greg Neill

    Greg Neill Guest

    Shield your circuit. Use shielded wiring and
    employ bypass caps at either end of it. Make
    sure that you've got a single ground point to
    avoid current loops.
     
  7. Bob

    Bob Guest

    I just got a new van with VCP+LCD, which also looks noisy when
    the engine is running. I found that simply applying a slight
    pressure to the VCP power connector makes the noise go away.

    Presumably this implies a weak ground connection...?
    Try applying slight pressure to the power plugs and see if
    that has an effect. May just need better grounding.

    -Bob

    'On the edge of sleep, I heard voices behind the door
    The known and the nameless, familiar and faceless
    My angels and my demons at war' -Rush, Double Agent
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-