Connect with us

L298 question.

Discussion in 'General Electronics Discussion' started by Gav1985, May 26, 2013.

Scroll to continue with content
  1. Gav1985

    Gav1985

    18
    0
    Mar 12, 2013
    Hi guys, I'm using an L298 H-Bridge and I have general query.

    The chip has a VSS and Vs pin. VSS = VDD = 5V.
    It states that VS should = VDD + 2.5V upto maximum of 50V with the motors also connected to this rail.

    So VS should equal min 7.5V. I'm going to use a 7.2V battery (close enough) which I have connected to the motors and output diodes etc, but I've connected Vs to 5V instead of the 7.2V.... :facepalm:

    Will the motors turn? Or will I need to connect Vs to the 7.2V.
    I haven't been able to test it yet and this is my first time using an H-Bridge.


    https://www.sparkfun.com/datasheets/Robotics/L298_H_Bridge.pdf

    The bottom of page 6 on the datasheet shows an example of how i've connected up the H-Bridge with the exception of Vs as I've mentioned above.

    Thanks all.
     
  2. Gav1985

    Gav1985

    18
    0
    Mar 12, 2013
    I bit the bullet, I reconfigured the Vs line so that it too is connected to the 7.2V rail. No need for replies.

    Thanks to those that looked anyway.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
There are no similar threads yet.
Loading...
Electronics Point Logo
Continue to site
Quote of the day

-