Connect with us

JVC receiver RX-715VTN

Discussion in 'Troubleshooting and Repair' started by jackorocko, Mar 19, 2012.

Scroll to continue with content
  1. jackorocko

    jackorocko

    1,284
    1
    Apr 4, 2010
    I acquired a JVC receiver RX-715VTN broken of course. I would like to see if I can fix it. The problem is that the output is very muffled in the speakers (low volume) and there is white noise on the output now. You can hear it in the speakers.

    I searched and found plenty of people willing to sell me a service manual and schematic for ten dollars. But I really don't want to pay for something I may not be able to fix.

    Anyone got any bright ideas on how I should progress? When I was trying to get this to work, from what I can remember it didn't matter what output channel I tried, 1 or 2, they both did the same thing. If this is true then it sounds like a problem with the input stage of the amp. I have tried multiple inputs and the problem exist still. But I will re-verify this information.

    Part# of the components hooked to the heatsink.
    2SA1494
    2SC3858
    2SA1492
    2SC3856

    I will try to work on good pictures to post.

    edit: after looking up the chips I see they are complimentary transistors. There is 2 sets of complimentary pairs.
     
    Last edited: Mar 19, 2012
  2. jackorocko

    jackorocko

    1,284
    1
    Apr 4, 2010
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-