Connect with us

IBM Selectric II carriage return stuck

Discussion in 'Electronic Repair' started by Lee Kingston, Aug 30, 2003.

Scroll to continue with content
  1. Lee Kingston

    Lee Kingston Guest

    My IBM Selectric II typewriter fails to return the carriage when either the
    Return or Exp key is pressed. I've taken the typewriter apart and have
    gone as far as I can go with what I know. I'd sure appreciate any advice.
    (Also, is there is a more appropriate group for this post?)

    Here's what I've done so far:
    Taking the typewriter roller, cover, and plastic guards off, I can see the
    main drive axle, clutch spring, etc. There was some lube oil on the CR
    clutch spring, so I cleaned that off. Turning the adjustment screw 1/2
    turn, I very slightly adjusted the pressure foot under the clutch spring so
    that there was no play in the movement, being sure that the foot is not
    riding on the spring. I cleaned some old lube off the shaft that the CR
    slides on and applied a slight bit of non-gumming turbine oil. As far as I
    can see, everything should work, but it doesn't.

    When pressing the Return or Exp key, the pressure foot stops the CR clutch
    spring from spinning (no slippage); the drive gear to the right of the
    clutch spring jerks and starts to turn the white gear that the CR twine and
    wire is spooled on; tension increases on the CR wire; the carriage jerks
    slightly on the sudden wire tension; but that's it. From the change in
    sound, it sounds like a load is applied, but the carriage does not move.
    So, it looks like either 1) the carriage movement is fine but the clutch is
    not transferring enough power to the drive gear to pull the carriage to the
    left, or 2) the clutch is fine but there is resistance somewhere affecting
    carriage movement, creating a load that the CR clutch can't overcome.

    Other than this carriage return problem, the typewriter works fine.
    Pressing the tab key moves the carriage quickly forward; the backspace key
    move the carriage quickly back; etc. Types and erases fine. No broken
    parts that I can see.

    Searching the web, I found this:
    "Here are some of things that can cause return trouble;
    Gummy or binding rtn link;
    Gummy or binding tab linkage assmbly;
    Gummy rtn latch;
    Bad or worn rtn clutch;
    Bad or worn rtn pinion;
    Margin rack stuck or out of adjustment;
    Rtn cluch/exp out of adjustment;
    A very dirty carrier shaft;
    or a combination of all the above."

    I'm not a typewriter tech, so I don't know where to look for a "rtn link",
    "rtn latch", "rtn pinion", "margin rack", etc.

    Can anyone help me troubleshoot this problem? Thanks.
     
  2. Lee,

    I spent my first 15 years at IBM fixing these things, but am understandably
    a bit rusty now (excuse the pun).

    Operation of the carrier return clutch -

    Pressing 'return' trips one of the two cams just on the right hand side of
    the shaft. The cam operates an arm with a roller (the cam follower). That
    arm is connected via a link to the carriage return shoe which presses
    against the clutch spring. The clucth spring, which is fastened to the drive
    part of the shaft with a clip, compresses and transfers the movement of the
    drive shaft to the driven shaft which is geared to the white cable pulleys.
    The cam follower arm stays latched until the carriage hits the left hand
    margin bar, unlatching it.

    I gather you can freely move the carriage manually from right to left, so
    it's not the cables that have slipped off the carriage pulleys, or some
    other obstruction.

    From experience, the problem can be (1) the shoe gap being too far away from
    the clutch, not exerting enough force. You can test that theory by gently
    touching the driven part of the clutch spring, your finger acting as the
    clucth shoe, to see if the carriage moves. (2) the clutch spring should have
    absolutely no oil on it. Try flushing it with alcohol or some solvent. (3)
    The spring could be worn (shiny) and slipping. That was a common problem (at
    one stage we had a large batch of them in Australia which would wear out in
    a matter of weeks. The proper thing to do would be to replace it. A quick
    temporary way is to remove it and reverse it left to right. (4) the gap
    between the drive pulley and the driven pulley (covered by the clutch
    spring) should have a gap of no more than 2 thou. Any more and there is a
    proportional risk of a clutch rung slipping into the gap.(5) the cam
    follower roller could be worn. The roller should not have a groove where the
    clutch cam contacts it (You guessed it - we had a faulty batch of those
    too). That would mean that the shoe would not get enough motion to even
    latch, let alone drive the shaft.

    If you are a mechanical type person you may be able to repair it, however I
    don't know how easy or hard it would be to get a new clutch spring. You need
    special fluted Allan keys called 'Bristos' for all the screws. The procedure
    for replacing a clutch spring is difficult if not impossible without a
    manual. Replacing a follower arm or roller (there used to be a roller kit)
    is a horror job, even with a manual.

    Your best bet is to do as I suggested and first wash out the clutch spring
    with alcohol, then touch the spinning free end of the return clutch to see
    if that causes the shaft to drive (keep your finger clear of the clip at the
    other end). Adjust the shoe links (I think the express backspace link is
    under the machine, and the clutch link is at the end of the cam follower arm
    behind the machine) for maximum application (minimum gap when not engaged.

    I have manuals for this machine, but at present have no time to refer to
    them. Please let me know how you go. If you like I will scan in the relevant
    pages when I get a chance and email them to you.

    Henry
    Melbourne, Australia
     
  3. Lee Kingston

    Lee Kingston Guest

    Henry, thanks a lot for the reply.

    Yes, the carriage moves right and left OK when using all keys that move the
    carriage, other than the Return and Exp keys. The CR wire cable and nylon
    twine have tension and are where they should be as far as I can tell;
    (haven't seen anything off its pully). When pushing the carriage to the
    left by hand, and then pressing the Exp key, the Exp key provides a little
    "power assist", but that's all. Beyond an initial shudder from tension on
    the CR wire, the Exp and Return won't move the carriage without a manual
    push.

    It looks to me like the clutch spring is not or is not fully transfering
    the movement of the driven shaft to the gears that pull the CR cable.

    Going through the potential problems you list:
    (1) Shoe gap is OK. The Return and Exp keys, as well as a rubber tipped
    instrument pressed manually against the clutch spring will stop the spring
    from spinning. The drive gear on the main shaft, however, does not turn.
    (2) I cleaned the little oil residue with alcohol. No change.
    (3) The spring isn't shiny anywhere I can see it. As to slipping, I don't
    know what Im looking for there. Using the Return key, Exp key, or manual
    pressure the clutch spring stops spinning OK, with no slippage. The main
    shaft continues spinning with no drag, but the drive gears to the right of
    the clutch spring do not turn. With pressure applied, is it slippage of
    the clutch spring that I am looking for? (if so, then there's no slippage)

    To answer 4 and 5, can you further describe these parts so I'm clear on
    what they are:
    a) Driven pulley (covered by the clutch spring). (Is this the 90 degree
    gear (black) on the main shaft just to the right of the clutch spring? I
    know gears from pulleys, but I don't see any pulleys in the clutch spring
    area.)
    b) Drive pulley. (Is this the 90 degree gear (white) with the CR twine
    wrapped on it?)
    c) Gap between drive and driven pulleys. (where to look for this?)
    d) Clutch rung. (?)
    e) cam follower roller (?)
    f) clutch cam (?)

    On #5, I'm not sure what you mean by "latch" or "drive the shaft", but I
    can say that when Return or Exp is pressed, the shoe does stop the clutch
    spring from spinning. Pressure to the shoe appears OK.

    Something else that might identify the problem:
    In addition to the clutch spring that the shoe presses against, there is
    another similar but larger spring to the left of the clutch spring clip.
    This larger diameter spring has fewer wraps, is of sturdier build, and is
    part of a larger assembly attached to the main shaft; the assembly appears
    to have some adjustment (has "A", "B", "C" stamped on notches). When the
    Return or Exp key presses the shoe against the smaller clutch spring, the
    smaller spring stops spinning and so does the hub part inside the larger
    spring. The larger spring continues spinning. Is that how it's supposed
    to work?

    Thanks for the clarification.
     
  4. Sorry Lee. I told you I was rusty. As well as that I think Alzheimers is
    getting to me. Yes, they are really gears, not pulleys. If you put pressure
    on the end of the clutch while the drive shaft is moving the spring should
    not stop spinning, but transfer the drive to the other part of the shaft.
    The spring clutch must be secured to one end of the shaft (I think the right
    end) by a sort of a clamp. On the right hand side of the shaft are two large
    cams which do a full revolution when they are tripped. One is the spacebar
    cam; the other is the carriage return/index (linespace) cam.

    I have not been able to find my manuals. When I get around to it in the next
    day or so I'll grab my old selectric and take a digi photo, label everything
    and email it to you. If the spring stops turning when you apply pressure to
    it, then it must be either that the securing clamp on one side of the spring
    is missing, or the spring is broken. I'll really get off my bum and send you
    a photo.

    Henry
     
  5. Hello Lee,

    You may want to inspect a twin-spring loaded pulley (yes - pulley) around
    which goes the right hand carrier cable. It is just outside the right hand
    frame, just above the shift cam assembly. The plastic bracket on which the
    pulley is mounted is notorious for cracking and breaking.

    Henry
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-