Connect with us

IBM III carriage anyone?

Discussion in 'Troubleshooting and Repair' started by Gilly, Aug 24, 2009.

Scroll to continue with content
  1. Gilly

    Gilly

    2
    0
    Aug 24, 2009
    I have a couple old Selectrics, a II and a III. I use them for hand-typing title strips for my jukebox, so not used much. Which I know, just like a jukebox, is bad for them to not be used regularly.
    But they seem so darn bullet-proof, that it's hard to believe I now have to train myself to fix a Selectric!
    On the III, it stopped returning the carriage. Now, just in the little bit I have self-taught myself tonight, my description is this: something is wrong. LOL!
    The rope which advances the carriage was wrapped around the pulley(drum?) that tugs on the rope, and the wire cable is disconnected. I do see all the assosiated pulleys and also the cable drum for the return cable. The operation of the rope and cable "seem" to somehow be related to pressing a key I don't think I've ever used, "EXP", which my wife says means "Express". I can hook everything where they need to be, I think all I am lacking is knowing what order to do things in. Oh also there is that spring on the back of the mechanism (other side of the electrical switch, which I have moved out of the way) and need to know when that gets installed also (it fell off, but I see how it is held in place with the three "ears".
    Thanks much for any info!
    Gilly
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-