Connect with us

Help please

Discussion in 'General Electronics Discussion' started by Phillips3236, Apr 14, 2014.

Scroll to continue with content
  1. Phillips3236

    Phillips3236

    16
    0
    Apr 14, 2014
    Hi all, could someone help me with this circuit board. I have a tankless water heater and this board keeps going bad. I have replaced it 8 times and it's getting expensive. I was wanting to build a new board with components that will last. Thanks
     
  2. KrisBlueNZ

    KrisBlueNZ Sadly passed away in 2015

    8,393
    1,268
    Nov 28, 2011
    Hello and welcome to Electronics Point :)

    My crystal ball was damaged by a power surge, so I'm afraid you're going to have to provide some information. Manufacturer, model number, photos of the board, description of what you mean by "bad", information on what was repaired in the past.
     
  3. duke37

    duke37

    5,361
    767
    Jan 9, 2011
    Also country, voltage, frequency, load current or power.
     
  4. Phillips3236

    Phillips3236

    16
    0
    Apr 14, 2014
    Does anyone have a email where I can send the pics it won't let me upload them.
     
  5. Phillips3236

    Phillips3236

    16
    0
    Apr 14, 2014
    Country is USA, voltage is [email protected], heater actually has 2 240v inputs system is rated at 18kw I have 2 240v cables protected by a 40a breaker on each branch
     
  6. Phillips3236

    Phillips3236

    16
    0
    Apr 14, 2014
    Water Heater is a Rheem rte 18. It just stops heating water, it stays in standby mode.
     
  7. KrisBlueNZ

    KrisBlueNZ Sadly passed away in 2015

    8,393
    1,268
    Nov 28, 2011
    Last edited: Apr 15, 2014
  8. Phillips3236

    Phillips3236

    16
    0
    Apr 14, 2014
  9. Phillips3236

    Phillips3236

    16
    0
    Apr 14, 2014
    http://s1274.photobucket.com/user/jophillips350/library/

    (Moderator's note: I've edited this post to contain a link to the whole group of photos on photobucket. There are quite a few photos so I don't want to insert them all into the post. Users can view them on photobucket directly, by clicking that link. -- KrisBlueNZ)
     
    Last edited by a moderator: Apr 15, 2014
  10. KrisBlueNZ

    KrisBlueNZ Sadly passed away in 2015

    8,393
    1,268
    Nov 28, 2011
    Log in to photobucket.com and click the image so you can view it on its own page. On the right side, at the top of the page, is a box headed "Links to share this photo". Click the URL in the "Direct" link and it will copy it to your computer's clipboard. Then when you're editing your post, click the "Image" tool (just right of the smiley face in the toolbar at the top of the post editor) and paste that URL into the field. This will insert the image directly into your post at the current cursor position.

    Here's one I prepared earlier:

    [​IMG]
     
  11. KrisBlueNZ

    KrisBlueNZ Sadly passed away in 2015

    8,393
    1,268
    Nov 28, 2011
    OK, thanks for the pics.

    When the unit was repaired in the past, was it just the circuit board that was replaced?

    The circuit board has some LED indicators. Do they stop working when the unit stops working?

    There are eight wires connecting to the board. Can you list what they connect to? I know some of them connect to the two triacs that are mounted onto the block of metal, but some of the other wires go to other things. Can you draw a diagram showing the eight connection points on the board and the external components and circuit points that they connect to?

    Are there any other wires connected to the board?
     
  12. Phillips3236

    Phillips3236

    16
    0
    Apr 14, 2014
    Yes the red led comes on for system active when the flow switch closes with water flow sensed.
     
  13. KrisBlueNZ

    KrisBlueNZ Sadly passed away in 2015

    8,393
    1,268
    Nov 28, 2011
    Right of the control knob, there's a three-terminal device marked IC2 78L06. It looks like it's suffered a hernia of some kind on its left hand side. Can you confirm this?
     
  14. Phillips3236

    Phillips3236

    16
    0
    Apr 14, 2014
    It's glue or something looks like they got glue on it room the yellow adjustable thing.
     
  15. Phillips3236

    Phillips3236

    16
    0
    Apr 14, 2014
    http://i1274.photobucket.com/albums/y424/jophillips350/20140413_101404_zpsvrhjsfze.jpg
    [​IMG]

    http://i1274.photobucket.com/albums/y424/jophillips350/Mobile Uploads/20140415_113544_zpsp6fsm0w1.jpg
    [​IMG]
     
    Last edited by a moderator: Apr 15, 2014
  16. Phillips3236

    Phillips3236

    16
    0
    Apr 14, 2014
    I have only replaced the circuit board to get it to work. Actually I've replaced it 7 times
     
  17. Phillips3236

    Phillips3236

    16
    0
    Apr 14, 2014

    I will get u detailed specs on the components if needed like the heating elements if needed
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-