Connect with us

Help please with Tek 465 problem

Discussion in 'General Electronics' started by Yzordderex, Dec 13, 2003.

  1. Yzordderex

    Yzordderex Guest

    I recently bought a Tek 465. It was working fine, but now scope
    traces aren't sweeping across. Just a pair of dots where channels are
    supposed to be. I'm not too familiar with this type scope and was
    wondering if it's possible that I accidently moved a control and lost
    the sweep. I've pretty much tried everything in the way of fiddling
    with controls. But maybe secret button somewhere I don't know of.

    Ok, so assuming it's a problem inside scope, what am I looking at in
    the way of circuits? Obviously there's a sweep oscillator generating
    I would guess a sawtooth. Is there some kind of integrated circuit
    with a Tek part number on it that's not going to be easy to get hold
    of? Or am I likely to find run of the mill parts that I probably have
    kicking around.


    I guess what I'm asking for is for someone to take a peek at schematic
    and give me thumbs up or down. I have another scope and my
    troubleshooting skills are good, just don't have schematic in front of
    me. If job is no-brainer I'll get hold of a schematic and go for it.
    Otherwise have to ship it back to guy I bought from and pay him to fix
    and ship back $$$.

    Thanks guys.

    Regards,
    Bob
     
  2. Stewart

    Stewart Guest

    I seem to remember a similar querk when first bought my 465
    secondhand several years ago. Did you set the multi turn delay pot to
    Zero? Sorry no Schemmatic
     
  3. John Duffus

    John Duffus Guest

    Hi Bob,
    Funny, I have the exact same problem with a 2235. (I'm waiting for a basic
    low bandwith PC based scope so I can troubleshoot it.)
    Since you have another scope I would get the manual and go for it. Good to
    have the manual in any case. Haven't been inside a 465 but if it is anything
    like a 2235 most of the electronic parts are shelf items.
    I got a TEK manual on Ebay for about $20. Complete schematics, component
    layouts, test points and waveforms, circuit description, troubleshooting
    guide etc.
    One thing you could try when you come to localize the problem is set it to
    X-Y mode (on the sweep control on a 2235) and see if you get horizontal
    drive with X input (ch 1 on the 2235).
    You said you just got dots but I assume you got a vertical deflection with
    input to one of the channels. If not it is probably a power supply problem.
    Regards,
    John Duffus
     
  4. Dave Moore

    Dave Moore Guest

    Q652 or Q650 in the trigger circuit bad can cuase this.

    I just recently posted some info on this in
    sci.electronics.repair , try a Google search there.

    Or feel free to email.

    Also, the bridge rectifiers in the power supplies have been
    know to take a dive.

    Good Luck
    =^^= DM
     
  5. Yzordderex

    Yzordderex Guest

    Thanks guys.

    I tried everything and still broke. Local guy I bought scope from is
    good to deal with and is going to swap out for another unit no charge.

    regards,
    Bob
     
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-