Connect with us

Hello, can somebody help wich transistor is like bfg520

Discussion in 'Radio and Wireless' started by michael1978, Jul 27, 2018.

  1. Audioguru

    Audioguru

    2,345
    516
    Sep 24, 2016
    Please post a schematic of the output of the radio connected to your LM386 circuit and fix the problems:
     

    Attached Files:

  2. michael1978

    michael1978

    388
    2
    Mar 17, 2012
    HI Audioguro, make this foster seeley from one book, is there any error?
    2.png
     
  3. Audioguru

    Audioguru

    2,345
    516
    Sep 24, 2016
    Yes, you make the same errors over and over and over and over and …..
    I like your huge 0.01 Farads capacitors. They will kill all output sounds.

    Why are the transistors powered from only 0.5 somethings?
     
  4. michael1978

    michael1978

    388
    2
    Mar 17, 2012
    Yes you right i make some version i must be 0.01µ, AND THE BATTERY 2V, but my problem is now i take from a book, the autput should be from C4, but i dont receive sine wave, why man, now detector is okey why i dont receive sine wave, can you help a little bit, what is wrong, why i don receive sinewave
     
  5. Audioguru

    Audioguru

    2,345
    516
    Sep 24, 2016
    Which battery is 2V? V3? It is shorted to ground on your mess of a schematic.

    I asked you to post how you connected the output of the discriminator to the LM386 amplifier and show all the details of your LM386 amplifier but you do not show them.
     

    Attached Files:

  6. michael1978

    michael1978

    388
    2
    Mar 17, 2012
    Thanks but i build one with lm386 TO YOU WANT TO SHOW? but you you said is not correct the detector, rely i mean i make it like in foto, i with show you the file
     
  7. michael1978

    michael1978

    388
    2
    Mar 17, 2012
    IS this one good detector, I DONT KNOW HOW TO CONNECT THE LM386, when i am nt sure he demulate the signal, look i put to inductor plarity, tell me please, where is the problem 2.png
    here with LM386 22.png
     
  8. Audioguru

    Audioguru

    2,345
    516
    Sep 24, 2016
    1) V3 is 0.5 "somethings" again then the transistors have no power supply and they will do nothing.
    2) The base of Q1 is shorted to +12V again.
    3) The coils on the transformers are missing the polarity dots again.
    4) C4 is not connected to ground again.
    5) The radio is not connected to the LM386 (look at C15).
    6) The audio frequency is way too high at 1MHz.
    7) D2, R2 and C5 are not connected to ground.
    8) The value of R10 is so low that it is shorting most of the audio, you do not need R10, remove it.
    9) You also do not need C15, R8 and C9, remove them.
    10) The input of the LM386 needs a volume control.
    11) The LM386 has no pin numbers so it will not work.
    12) C10 blocks DC powering the LM386 so it is not powered and will not work.
    13) Why doesn't the LM386 use the same +12V as the radio?
    14) Remove R6.

    Why do you make so many mistakes?
     
  9. Audioguru

    Audioguru

    2,345
    516
    Sep 24, 2016
    You added the LM386 to an old radio schematic that was full of errors. The new schematic still has most of the old errors.
    On the radio, Q1 is not powered by anything and is not connected to L1.
     
  10. michael1978

    michael1978

    388
    2
    Mar 17, 2012
    LOOK i MAKE a new version of detector like in book, what you can say about this, is this fm detector in orde, after i gonna connected lm386 LIKE YOU SHOW ME?, IS ORGINAL FROM BOOK? IF THEY HAVE ERROR LIKE BOTTOM A I WILL FIX NO PROBLEM, I JUST ONE TO SHOW NEW VERSION AND TO WORK IN THIS VERSION? THANKS
    LOOK 2.png
     
  11. michael1978

    michael1978

    388
    2
    Mar 17, 2012
    i change asomething but, now is not getting signal from R10 on the right LINE, what to d 2.png o now
     
  12. michael1978

    michael1978

    388
    2
    Mar 17, 2012
    Audiguru i am whaiting from you, i changes, now what i have to do, and also signal is output from C5
     
  13. Audioguru

    Audioguru

    2,345
    516
    Sep 24, 2016
    More mistakes:

    1) Q1 is not powered since L1 shorts the DC from R5 to ground. R5 and maybe L1 will burn up.

    2) V3 is not needed.

    3) Why do you have R10? It is shorting most mid and low audio frequencies to ground because it is calculated wrongly and it is not needed.

    4) C4 is not connected to ground.

    5) You have the audio that feeds C8 grounded so there will be no sound.

    6) You have the audio frequency way too high at 80kHz.

    The schematic of the LM386 amplifier is shown in its datasheet. It uses a 10k volume control so C8 that feeds it should be 0.33uF.
     
  14. michael1978

    michael1978

    388
    2
    Mar 17, 2012
    HERE THE LAST VERSION
    2.png
     
  15. michael1978

    michael1978

    388
    2
    Mar 17, 2012
    This is my last version in change a lot, but i dont understand how to put C4 to gorund can you help i dont know(i know to put a simbol of ground) but i dont understand you, please help
    2.png
     
  16. Audioguru

    Audioguru

    2,345
    516
    Sep 24, 2016
    You did not fix the problems:
    1) Q1 is still not powered.
    2) V3 is not needed.
    3) R10 is not needed in parallel and is not needed in series.
    4) C4 is not connected to ground.
    5) There are still no pin numbers on the LM386 amplifier.
    6) C10 is still blocking the DC power to the LM386 amplifier.

    New problems:
    1) The audio is now a radio frequency in the AM broadcast band (600kHz).
    2) There is no volume control.
    3) R10 is not needed.
     
  17. Audioguru

    Audioguru

    2,345
    516
    Sep 24, 2016
    You changed the audio frequency to 1MHz which is not audio.
    Q1 and the LM386 are not powered.
    There is no volume control.
    The value of C14 is one million times too small.
    Try C4 both ways:
     

    Attached Files:

    • C4.png
      C4.png
      File size:
      69.9 KB
      Views:
      32
  18. michael1978

    michael1978

    388
    2
    Mar 17, 2012
    AND WHAT TO TO POWER IT MANUAM? WITH RESISTOR FOR EXAMPLE MIN AND MAX?, I CHANGE THE VALU OF C4, THNX MAN, I TRY IS NOT WORKING HOW TO POWER LM386 AND Q1
     
  19. Audioguru

    Audioguru

    2,345
    516
    Sep 24, 2016
    Everybody in this forum knows how except you.
     
  20. michael1978

    michael1978

    388
    2
    Mar 17, 2012
    I WILL TRY
     
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.