Connect with us

Gould Oscilloscope OS1200 Sweep compression

Discussion in 'Electronic Repair' started by [email protected], Mar 29, 2007.

Scroll to continue with content
  1. Guest

    (Sorry forgot the link to photos on previous message)

    I have just recently aquired a Gould OS1200 oscilloscope.

    Basically it works fine except that the Sweep trace compresses up on
    the right hand side of the when I set the timebase to 5uS and up.


    I have measured most test points on the Horizontal timebase PCB and
    cannot find anything unusual.


    Please the following example pictures showing the compresses trace.
    Also have photos showing the Sawtooth ramp generator and ramp output
    if this helps.

    http://picasaweb.google.co.uk/ivanr0411/OscilloscopeTrace

    I am really looking for some guidance on where I should be checking.


    Regards
    Ivan
     
  2. N Cook

    N Cook Guest

    check/replace the X plate driver trannies, one is probably wonky
     
  3. Guest

    Have checked them and they seem OK allthough the voltage on the plates
    are a bit low.
    I have had sugestions that the problem may lay in the timing of the
    Hold off/blanking circuit.

    Regards
    Ivan
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-