Connect with us

Garmin

Discussion in 'Electronic Repair' started by Gerald K4NHN, Sep 26, 2004.

Scroll to continue with content
  1. Gerald K4NHN

    Gerald K4NHN Guest

    Has anyone worked on a Garmin GPS lll+ Mine can't fid the satellites all of
    a sudden. I down loaded the latest upgrade and it worked 2 times after that
    and now this...
     
  2. Art

    Art Guest

    Have you tried to upgrade the item a second time? Fresh batteries and
    attempted reboot? May want to go to their specific web site and check out
    the faq. Does your instruction manual indicate a manner which you may
    reinitialize the item? Hope this at least gives a bit of hope other than
    posting it to Garmin directly<
     
  3. John Del

    John Del Guest

    Subject: Garmin
    If the GPS isn't used for long periods of time, it may lose it's almanac. Turn
    in on in an open area, and let it reacquire it's bearings. This may take some
    time. Also, try the sci.geo.satellite-nav group for better info.

    John Del
    Wolcott, CT

    "I'm just trying to get into heaven, I'm not running for Jesus!"
    Homer Simpson

    (remove S for email reply)
     
  4. Gerald K4NHN

    Gerald K4NHN Guest

    I'm going to try the reboot and see what that does. I've tried both type of
    finding the satellites and it's failed on both. I also tried my sons antenna
    off of his in case it didn't have any eyes to see with.

    I didn't find anything on FAQ on their web page about my problem.... I
    really think that it's from the update. It took it several mins to find
    itself then.
    Thanks
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-