Connect with us

Fuzz Pedal Problems.

Discussion in 'General Electronics Discussion' started by Hugh Notman, Mar 28, 2016.

Scroll to continue with content
  1. Hugh Notman

    Hugh Notman

    20
    0
    Dec 5, 2015
    Alright, so I've been working on a basic fuzz pedal and plan on experimenting with it.

    However, my initial pedal does not seem to be working. The LED barely lights up and its almost impossible to see.

    Attached you'll find pictures and if you want more just let me know (same thing goes for questions regarding why I did things). Also, I attached the schematic and the wiring guide that I followed.

    So, if you see anything wrong let me know.

    Thank you and all help is appreciated.
     

    Attached Files:

  2. Alec_t

    Alec_t

    2,965
    804
    Jul 7, 2015
    Some values for the components shown would be useful ;).
     
  3. AnalogKid

    AnalogKid

    2,505
    719
    Jun 10, 2015
    There is no LED in the schematic.

    ak
     
  4. Hugh Notman

    Hugh Notman

    20
    0
    Dec 5, 2015
    Here's a new image with the values:
     

    Attached Files:

  5. Alec_t

    Alec_t

    2,965
    804
    Jul 7, 2015
    Simulation shows that the circuit makes a good attenuator rather thn a fuzz generator :). How did you arrive at the component values?
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-