Connect with us

For rickman: LTspice "meascplxfmt" revisited.

Discussion in 'Electronic Design' started by Fred Abse, Aug 6, 2013.

Scroll to continue with content
  1. Fred Abse

    Fred Abse Guest

    Maybe you found this out already, but in case you didn't:

    Back in February, you were asking about output format in .meas statements.
    I told you to try .opt meascplxfmt, and we both found it didn't work.

    I had occasion to try again today, and found out why.

    ".opt meascplxfmt cartesian" doesn't work.

    "opt meascplxfmt=cartesian" does.


    The equals sign is all important. I knew I'd used it before,a long time
    ago, but just couldn't remember how.
     
  2. Fred Abse

    Fred Abse Guest

    Yup, missed that 8-(
     
  3. rickman

    rickman Guest

    Thanks Fred. I had forgotten all about that issue. I'll give it a try
    next time I fire up LTspice.

    Was the problem that it didn't work or that it affected the entire
    simulation? That is the problem that I recall. I wanted to get some
    results in one format and other results in the other. Mainly there were
    some values in a report I wanted in linear form while the other form
    insisted in using dB. Turn on the wrong mode and even the graphs were
    linear.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-