Connect with us

Ferguson FTV150T (15" CRT). Picture Darkens....

Discussion in 'Electronic Repair' started by DemonTraitor, Sep 11, 2007.

Scroll to continue with content
  1. DemonTraitor

    DemonTraitor Guest

    Hi there people.

    We have only had this TV for just over a year and it has gone wrong.
    You turn the TV on and it works fine, but after about 20 minutes or so
    the picture starts darkening very slowly, and the sound starts to get
    crackly - again, very slowly.

    Does anyone have any ideas?

    Any help will be greatly appreciated.

    Demon.
     
  2. DemonTraitor

    DemonTraitor Guest

    ............ Update ................

    Just done another test on the TV - leaving it on...

    after 30 minutes the TV has lost its colour, gone dark and has red and
    blue lines running across it, horizontally
    http://www.alienmoons.com/public/images/ferguson.jpg

    40 mins and the colour is still gone, but the lines have gone - so it
    is like a B&W TV.

    50 mins the TV switched itself to standby mode, so I turned it on
    again to find the picture is perfect.

    after 5 mins from switching it on again there is a red bar at the top
    8th of the screen.

    10 mins and the bar has gone, and saturation has gone down to about
    50%

    15 mins, the red and blue bars are back, and the sound has gone.
    picture is wobbling side to side quickly.

    Again, any ideas?

    Thanks. Demon.
     
  3. Golf

    Golf Guest

    You can try locating the defective component using freeze spray.
    Sounds like the problem may be temperature related. You will know
    instantly when you find the problem if the picture cleans up.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-