Connect with us

Epson scanner auto doc feeder gives vertical lines?

Discussion in 'Electronic Repair' started by Sparky, Feb 4, 2010.

Scroll to continue with content
  1. Sparky

    Sparky Guest

    Epson Perfection 1640SU Office scanner with Auto Doc Feeder (ADF). The ADF
    plugs into the back of the scanner via a DIN-8 plug. (The ADF is model EU-34,
    pn B813222.)

    The scanner will scan documents on the flat bed glass with no problems.

    When the ADF is used, the paper feeds through the rollers smoothly. No jams
    or other feed problems.

    The resulting scan in ADF mode is all vertical lines. I tried different
    resolutions and other settings. Also tried different applications. Same
    results.

    A tech at a local Epson authorized repair facility said that this is a common
    failure. There is a calibration strip at the "home" position on the bottom
    side of the flat bed glass. Over time this white strip changes to off-white
    and when calibration is done at power-on, incorrect calibration results.

    The Epson tech says that this is a quite common failure mode and he does many
    of these repairs on several different models. (I didn't ask if it was common
    to other than Epson.)

    How does this calibration work such that it succeeds for flat bed scans but
    fails for ADF scans? Can someone explain?

    Thanks.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-