Connect with us

Emerson VCR755 - won't start the first time

Discussion in 'Electronic Repair' started by Wayne Tiffany, Nov 23, 2004.

Scroll to continue with content
  1. No record of this problem in the archives that I could find, so here goes.

    An old Emerson. Turn off, let it sit a couple days. Then try to turn it on
    and record - just the sequence it would go through if you set a program and
    3 days later it tries to come on and record.

    The problem is that it fires up, loads the tape, goes into record mode, but
    doesn't move the tape forward and then times out and shuts down. I caught
    it in the act one time and found that the pinch roller wasn't moving over
    into contact with the capstan. However, generally the second attempt is
    successful, and works fine for some amount of time - haven't been able to
    determine that time frame. A few hours, it works fine. A few days, no go.

    I can't see or hear anything mechanically binding, and the fact that once
    "loosened up" it will work makes me think something is taking a set. I
    suspected the mode switch, but can't take it apart without breaking a
    mushroomed plastic post holding it together. So, I tried changing its
    position just a bit to make it stop in a little different place. Didn't
    help.

    Has anyone seen this before? Suggestions? Thanks.

    WT
     
  2. Sofie

    Sofie Guest

    Wayne:
    The symptom you described could easily be caused by a variety of faults....
    some easy to fix and others would be a more expensive repair.
    Some common problems with this particular series of Emerson VCRs that could
    be responsible for the problem you are experiencing:
    **Dirty or defective mode select switch
    **Stretched or worn loading belts (qty 3)
    **Cracked or broken capstan pulley
    **Stretched capstan/running belt
    **Defective idler gear mechanism
    **Hung-up tension band and/or brake pads
     
  3. Sounds like bad loading belt(s) to me. They tend to slip just as the mech is
    finishing loading. After a couple tries, it makes it into a fully loaded
    condition and would keep playing or recording at that point. Some Emersons
    are a bitch to change these.

    Mark Z.
     
  4. ezwizzard

    ezwizzard Guest

    Hi, Replace Thermal IC2001 This should fix it. you can test it with freeze spray.
     
  5. I'm a bit confused as to the direction of this suggestion - how would not
    using the machine, in essence, overheat a chip? Seems that with the machine
    off, a minimal amount of current would be running through the circuits.

    Or, did this get posted to the wrong message?

    WT

    spray.
     
  6. Forget the chip. The loading belt is slipping. Listen. You'll be able to
    hear it.

    Mark Z.
     
  7. Does anyone know where I can find a mode select switch for this thing? I
    have looked through a multitude of web pages and none for an Emerson appear
    to be the same as this one. I want to replace both belts (per the
    suggestions,) and figured I should probably go ahead & replace the switch
    also. As far as I know, it's never been replaced, and the vcr now has
    started not giving me any output except for static. It loads the tape,
    plays, rewinds, etc, but it's as if the output is set to the wrong channel.
    (It's not - I checked & also tried channels 3 & 4.) I then tried to play
    the tape on another machine, and the part of the tape that I had been
    testing on the Emerson, now contains only static - the video is gone. So,
    therefore, I suspect the switch. Comments?

    WT
     
  8. Bob Shuman

    Bob Shuman Guest

    Many mode switches can be opened, cleaned, re-lubricated, and then
    reassembled. You just need to be careful not to break the plastic snap
    tabs. It is certainly worth trying first before you order a replacement.

    Bob
     
  9. This one is held together by the middle spindle being mushroomed. If I cut
    that, I've broken it.

    I don't know for sure that my removing & inspecting caused the machine to
    not play any more, but the last time I put it back together, it stopped
    giving me any decent output. Everything seems to mechanically move
    properly. When I push the Play button, it loads the tape, and then I get a
    very brief glimpse of something, and then all I get is snow on the screen.
    No errors - it just plays away, but nothing resembling a picture. It also
    seems that it maybe erases as it's supposed to be playing, but I haven't
    totally confirmed that yet. That's why I figured that I should just go
    ahead & replace the switch as being a possible cause..

    WT
     
  10. The mode switch I believe is visible from underneath the unit, mounted on or
    near the circuit board near the reel idler unit. It can likely be cleaned
    without disassembly if you can spray cleaner into it. Manual cleaning is
    better, but more dangerous.

    The video head may have gotten dirty during all this. Extreme caution is
    required for cleaning. Do NOT try using cotton swabs. A folded piece of
    coffee filter paper with some alcohol on it works OK - it should gently be
    held stationary against the drum while rotating the drum with your other
    hand. Follow with a dry one to get any residue. The other heads and guides
    can be cleaned with swabs. A proper cleaning procedure can probably be found
    at:

    http://repairfaq.ece.drexel.edu/


    Mark Z.
     
  11. For the archives.

    Unit is back up & running - I replaced both belts & the mode switch. After
    analyzing the mechanism to make sure I got the timing correct, I concluded
    that the original problem was probably the loading belt. It wasn't
    terrible, but certainly not in top shape. I replaced the mode switch
    because I didn't want to go back into the machine later, and I figured it
    probably had never been replaced. I also think that my probing in it in an
    attempt to make sure it was clean might possibly have hurt it, but I can't
    prove it. Thanks to all for the suggestions.

    WT
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-